<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<title>FRSC, DBS, Traders&#8217; Association Declare Support For Consumer Protection Committee | Blank NEWS Online</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blanknewsonline.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/oxygen/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-family:"Abril Fatface",sans-serif;font-style:normal;font-weight:400}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .hfeed-more .entry-title{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Abril Fatface",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-weight:400;font-style:normal}.wf-active dl dt{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active blockquote, .wf-active blockquote blockquote blockquote{font-family:"Abril Fatface",sans-serif;font-style:normal;font-weight:400}.wf-active th{font-weight:400;font-style:normal}.wf-active table th{font-weight:400;font-style:normal}.wf-active .main-navigation a{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .menu-toggle{font-style:normal;font-weight:400}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .section-title h1{font-style:normal;font-weight:400}.wf-active .featured-post .entry-title{font-style:normal;font-weight:400}.wf-active .featured-post .entry-title a{font-style:normal;font-weight:400}.wf-active #comments #reply-title, .wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .widget_calendar #wp-calendar caption{font-family:"Abril Fatface",sans-serif;font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Blank NEWS Online &raquo; Feed" href="https://blanknewsonline.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blank NEWS Online &raquo; Comments Feed" href="https://blanknewsonline.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blank NEWS Online &raquo; FRSC, DBS, Traders&#8217; Association Declare Support For Consumer Protection Committee Comments Feed" href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kN0KwjAMhV/IWtQ5vBGfpT9h65asoekYvr3dRIQpvQk54Xw5JHph5eKUYcqaZsU4d2ESvbCLpIQCwnOnjk7koP9jGEYQPUBm40a1qR+7xdh9c2LyxovuMFqDtdUJ0GTwiqPknaphLiYoc2KTVweBDwYQqNhqGHH7oda2L+dUY94fspYTiKhSKcykcl+CNu5B91NzOzeX66VphxeXnIup' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/wp-content/themes/pub/oxygen/style.css?m=1469785656h' type='text/css' media='screen' />
<link rel='stylesheet' id='font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??/wp-content/themes/pub/oxygen/inc/style-wpcom.css,/wp-content/mu-plugins/widgets/eventbrite/css/widget.css?m=1429225054j' type='text/css' media='all' />
<link rel='stylesheet' id='raleway-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C800&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9jFEKwjAQRC9kXAoR9UM8S4zpsiXZLdktvX4jQltB+veGmTcwjy4KW2KDMrkxT0isMNMbkyk0toA1lI3OUfUEBCxGzdQVvsX/P0zissRgJPwTXJ8D1SO1plcWbIjQVrv4kZ7l0fnL3fvbtfPDAm3NTE4=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9jlEKwjAQRC9kXEtb6I94lk1Ik5VkN2QTtLcXQRFR+jUz8B4M3Ipxws1zg9xNST0QKxCvxNQ2aNFnr1C6BblvwfPRqR7gv4WukbDF+ml7eBFtZk1IFTRiJQ7v3LNUHGEySYJ8jx/p9T1OEJJYTE/gks/DtMzzuAzj6foAJ9BeYA==' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj+sKwjAMhV/IWrxN/SE+S7fFktqbTbqhT28L+kMdEwIhyXcOJ3KMAn1ncw8kTalbhnR/taWhhZwDhEOdFMPSoX/DXfAMnivrQosWRCZISpddMbqECS4GYgdEBZq4fkZCPyCMfzEDHFV3FQkIHz+uLotos0ZPMoEtD/SiZviaZlQj9hoKD0M5tAkZagRWbRWd3Wm1bZrdenPcH8wT9kWEpQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blanknewsonline.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Read How Gov. Okowa Dashes Hope of Asaba &#8211; Ughelli Road Users &#8230;Despite Being  Death Trap' href='https://blanknewsonline.wordpress.com/2017/02/08/read-how-gov-okowa-dashes-hope-of-asaba-ughelli-road-users-despite-being-death-trap/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/" />
<link rel='shortlink' href='http://wp.me/p1u5DH-4jT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fblanknewsonline.wordpress.com%2F2017%2F02%2F09%2Ffrsc-dbs-traders-association-declare-support-for-consumer-protection-committee%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fblanknewsonline.wordpress.com%2F2017%2F02%2F09%2Ffrsc-dbs-traders-association-declare-support-for-consumer-protection-committee%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FRSC, DBS, Traders&#8217; Association Declare Support For Consumer Protection Committee" />
<meta property="og:url" content="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/" />
<meta property="og:description" content="Nigeria (Blank NEWS Online) –:&nbsp; The Delta State Sector Commander of the Federal Road Safety Corps (FRSC), Asaba, Mr. Rindom T. Kumven, has expressed delight on the calibre of members of the st…" />
<meta property="article:published_time" content="2017-02-09T09:03:57+00:00" />
<meta property="article:modified_time" content="2017-02-09T09:04:01+00:00" />
<meta property="og:site_name" content="Blank NEWS Online" />
<meta property="og:image" content="https://blanknewsonline.files.wordpress.com/2017/02/img_20170209_100133_695.jpg" />
<meta property="og:image:width" content="470" />
<meta property="og:image:height" content="278" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@blankpoetry" />
<meta name="twitter:image:src" content="https://blanknewsonline.files.wordpress.com/2017/02/img_20170209_100133_695.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@blankpoetry" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86bb504897699770529c99e9c2f91e65?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/86bb504897699770529c99e9c2f91e65?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/86bb504897699770529c99e9c2f91e65?s=114" />
<link rel='openid.server' href='https://blanknewsonline.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://blanknewsonline.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blanknewsonline.wordpress.com/osd.xml" title="Blank NEWS Online" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e0eff1" />
	<style type="text/css">
		#page {
			background-color: #e0eff1		}
	</style>
	<style>
		html {
			font-size: 18px;
		}
		h1, h2, h3, h4, h5, h6, dl dt, blockquote, blockquote blockquote blockquote, .site-title, .main-navigation a, .widget_calendar caption {
			font-family: 'Oswald', sans-serif;
		}
		.error, .entry-title a, .entry-content a, entry-summary a, .main-navigation > div > ul > li > a, .widget a, .post-navigation a, #image-navigation a, .pingback a, .logged-in-as a, .more-articles .entry-title a:hover, .widget_flickr #flickr_badge_uber_wrapper a {
			color: #0da4d3;
		}
		a:hover, .comment-meta a, .comment-meta a:visited {
			border-color: #0da4d3;
		}
		a.read-more, a.read-more:visited, .pagination a:hover, .comment-navigation a:hover, button, html input[type="button"], input[type="reset"], input[type="submit"], #infinite-handle span {
			background-color: #0da4d3;
		}
	</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #444444;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #bbbbbb;
	border-top: 0;
	color: #444444;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Blank NEWS Online" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="*news *litterati *adverts" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blanknewsonline.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/86bb504897699770529c99e9c2f91e65?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="FRSC, DBS, Traders&#8217; Association Declare Support For Consumer Protection Committee | Blank NEWS Online on WordPress.com" />
<meta name="description" content="Nigeria (Blank NEWS Online) –:&nbsp; The Delta State Sector Commander of the Federal Road Safety Corps (FRSC), Asaba, Mr. Rindom T. Kumven, has expressed delight on the calibre of members of the state committee on consumer protection, stating that he was confident in the committee&#039;s capability in discharging its responsibilities. The support for the Delta&hellip;" />
	<style type="text/css">
			.site-title a {
			color: #222222;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0eff1; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '1',
				domain: 'blanknewsonline.wordpress.com',
				pageURL: 'https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("Advertisements");
		});
		</script><link rel="amphtml" href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-16609 single-format-standard custom-background no-js mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<hgroup>
						<h1 class="site-title"><a href="https://blanknewsonline.wordpress.com/" title="Blank NEWS Online" rel="home">Blank NEWS Online</a></h1>
			<h2 class="site-description">*news *litterati *adverts</h2>
		</hgroup>

		
		
			<a href="https://blanknewsonline.wordpress.com/" title="Blank NEWS Online" rel="home">
				<img src="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg" width="150" height="72" alt="" class="custom-header" />
			</a>

		
		<nav role="navigation" class="site-navigation main-navigation clear-fix">
			<h1 class="assistive-text">Main Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu"><ul><li class="page_item page-item-2"><a href="https://blanknewsonline.wordpress.com/about/">About Us</a></li><li class="page_item page-item-5459 current_page_parent"><a href="https://blanknewsonline.wordpress.com/blog-page/">Blog Page</a></li><li class="page_item page-item-13418"><a href="https://blanknewsonline.wordpress.com/editorial/">Editorial</a></li><li class="page_item page-item-5457"><a href="https://blanknewsonline.wordpress.com/">Front Page</a></li></ul></div>
		</nav>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-16609" class="clear-fix post-16609 post type-post status-publish format-standard has-post-thumbnail hentry category-business-economy category-news tag-blank-news tag-business-economy">
	<header class="entry-header">
		<h1 class="entry-title">FRSC, DBS, Traders&#8217; Association Declare Support For Consumer Protection Committee</h1>

		<div class="entry-meta">
			<span class="entry-date"><a href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/" title="9:03 am" rel="bookmark"><time class="entry-date" datetime="2017-02-09T09:03:57+00:00" pubdate>Thursday, February 9, 2017</time></a></span>			<span class="sep">&middot;</span>
			<span class="byline">by <span class="author vcard"><a class="url fn n" href="https://blanknewsonline.wordpress.com/author/blanknewsonline/" title="View all posts by blanknewsonline" rel="author">blanknewsonline</a></span></span>			<span class="sep">&middot;</span>
			in <a href="https://blanknewsonline.wordpress.com/category/business-economy/" rel="category tag">Business &amp; Economy</a>, <a href="https://blanknewsonline.wordpress.com/category/news/" rel="category tag">News</a>.			<span class="sep">&middot;</span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content clear-fix">
		<div class="pd-rating" id="pd_rating_holder_4274721_post_16609"></div><br/><p><em>Nigeria (Blank NEWS Online) –:&nbsp;</em><br />
<div data-shortcode="caption" id="attachment_16610" style="width: 310px" class="wp-caption alignleft"><a href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/20161208065749iyasere/#main" rel="attachment wp-att-16610"><img data-attachment-id="16610" data-permalink="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/20161208065749iyasere/#main" data-orig-file="https://blanknewsonline.files.wordpress.com/2017/02/20161208065749iyasere.jpg" data-orig-size="700,697" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20161208065749iyasere" data-image-description="" data-medium-file="https://blanknewsonline.files.wordpress.com/2017/02/20161208065749iyasere.jpg?w=300&#038;h=300" data-large-file="https://blanknewsonline.files.wordpress.com/2017/02/20161208065749iyasere.jpg?w=470" src="https://blanknewsonline.files.wordpress.com/2017/02/20161208065749iyasere.jpg?w=300&#038;h=300" alt="Committee and Commissioner for Commerce and Industry, Chief (Barr) Mrs. Mary Iyasere " width="300" height="300" class="size-medium wp-image-16610" srcset="https://blanknewsonline.files.wordpress.com/2017/02/20161208065749iyasere.jpg?w=300&amp;h=300 300w, https://blanknewsonline.files.wordpress.com/2017/02/20161208065749iyasere.jpg?w=600&amp;h=597 600w, https://blanknewsonline.files.wordpress.com/2017/02/20161208065749iyasere.jpg?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Committee and Commissioner for Commerce and Industry, Chief (Barr) Mrs. Mary Iyasere</p></div><br />
The Delta State Sector Commander of the Federal Road Safety Corps (FRSC), Asaba, Mr. Rindom T. Kumven, has expressed delight on the calibre of members of the state committee on consumer protection, stating that he was confident in the committee&#8217;s capability in discharging its responsibilities.  </p>
<p>The support for the Delta State Committee on Consumer Protection is contained in a statement issued by Mr. Samuel Ijeh, Media Assistant to the Commissioner for Information, Mr. Charles Ukah and made available to <strong><em>Blank NEWS Online</em></strong> on Thursday, February 09, 2017.</p>
<p>During a courtesy visit to the Delta State Sector Commander of FRSC, Mr. Kumven urged the committee to partner with the FRSC in the discharge of its duties to members of the public.</p>
<p>Secretary of the Delta State Committee on Consumer Protection, Mr. Felix Oseji represented the Chairman of the Committee and Commissioner for Commerce and Industry, Chief (Barr) Mrs. Mary Iyasere during the visit. </p>
<p>Mr. Kumven encouraged the committee not to relent in its determination to achieve the objectives for which it was set up even in the face of resistance and challenges, and assured of the Command&#8217;s willingness to dispatch officers and men to aid the committee in discharging its functions. </p>
<p>Also speaking when members of the committee visited Delta Broadcasting Services (DBS), Asaba, the General Manager, Mrs. Evelyn Binitie, commended the state government for its initiative in inaugurating the committee, and assured it of her full fledged support. </p>
<p>A member of the management team of DBS urged the committee to be vigilant in coopting members as a guard against corrupt members and ill-practices.</p>
<p> In the same vein, the Chairman of the Ogbeogonogo Traders&#8217; Association, Augustine Nwaobodo, assured the committee of his support and cooperation, stating that the committee was indeed a welcome development as members of the public had long sought for such consumer protection body to help checkmate the nefarious acts of producers and quacks, promising to help organize sensitization programmes for the market women and traders. </p>
<p>The Chairman of the committee,  (Barr.) Mrs Mary Iyasere, represented by the Secretary of the committee, Mr. Felix Oseji, called on the critical stakeholders visited to partner with the committee to ensure a more healthy and satisfactory product delivery. </p>
<p>She urged them to help spread the news of the committee&#8217;s presence as a ready body to address consumer disputes, redress wrongs, sanction as well as prosecute offenders if the need arises, among other functions. </p>
<p><strong>Copyright ©</strong>  <strong><em>Blank NEWS Online</em></strong>.<br />
All rights reserved. Permission to reproduce, publish, broadcast, rewrite or redistribute in whole or in part is only granted subject to appropriate credit being given to <strong><em>Blank NEWS Online</em></strong> as the source.</p>
<p><em>***Read <strong>Blank NEWS Online</strong> for regular news updates…Also like us on Facebook &amp; follow us on Twitter @blanknewsonlin1</em></p>
<p>Advertise in <strong><em>Blank NEWS Online</em></strong>.&nbsp;<br />
Visit Us @:<br />
<a href="http://www.blanknewsonline.wordpress.com&#038;nbsp" rel="nofollow">http://www.blanknewsonline.wordpress.com&#038;nbsp</a>;<br />
Email: blanknewsonline@ymail.com&nbsp;<br />
Phone: +234 8037 644 337&nbsp;<br />
<em>Nigeria (Blank NEWS Online) –&nbsp;</em><br />
E.I.C: Albert Eruorhe Ograka<div data-shortcode="caption" id="attachment_5449" style="width: 160px" class="wp-caption alignright"><a href="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg"><img data-attachment-id="5449" data-permalink="https://blanknewsonline.wordpress.com/2015/07/04/delta-state-commissionersspecial-advisers-portfolios-a-glance/blank-news-plate-jpg-2/#main" data-orig-file="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg?w=470" data-orig-size="150,72" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1316214092&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blank-news-plate.jpg" data-image-description="&lt;p&gt;&lt;strong&gt;&lt;/strong&gt;https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate.jpg&lt;/p&gt;
" data-medium-file="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg?w=470?w=150" data-large-file="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg?w=470?w=150" src="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg?w=470" alt="*News *Literati* Adverts"   class="size-full wp-image-5449" /></a><p class="wp-caption-text">*News *Literati* Adverts</p></div></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1700991030" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1700991030');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1700991030",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1700991030'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
			</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16609" class="share-linkedin sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16609" class="share-twitter sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16609" class="share-google-plus-1 sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16609" class="share-pinterest sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16609" class="share-facebook sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21947857-16609-589d50c03ba1e' data-src='//widgets.wp.com/likes/#blog_id=21947857&amp;post_id=16609&amp;origin=blanknewsonline.wordpress.com&amp;obj_id=21947857-16609-589d50c03ba1e' data-name='like-post-frame-21947857-16609-589d50c03ba1e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

			<footer class="entry-meta">
			Tags: <a href="https://blanknewsonline.wordpress.com/tag/blank-news/" rel="tag">Blank News</a>, <a href="https://blanknewsonline.wordpress.com/tag/business-economy/" rel="tag">Business &amp; Economy</a>		</footer><!-- .entry-meta -->
	</article><!-- #post-16609 -->

				
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation clear-fix">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://blanknewsonline.wordpress.com/2017/02/08/read-how-gov-okowa-dashes-hope-of-asaba-ughelli-road-users-despite-being-death-trap/" rel="prev"><span class="meta-nav">&larr;</span> Read How Gov. Okowa Dashes Hope of Asaba &#8211; Ughelli Road Users &#8230;Despite Being  Death Trap</a></div>		
	
	</nav><!-- #nav-below -->
	
				
	
	<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://blanknewsonline.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c95703b0f3" /><input type="hidden" name="_wp_http_referer" value="/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fblanknewsonline.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16609' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="83f72a4c72" /></p>
<input type="hidden" name="genseq" value="1486704832" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

<div id="secondary" class="clear-fix" role="complementary">


	<div class="widget-area" role="complementary">

	
	<aside id="archives-12" class="widget widget_archive"><h1 class="widgettitle">Blank NEWS Online &gt;&gt;&gt;Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-12">Blank NEWS Online &gt;&gt;&gt;Archives</label>
		<select id="archives-dropdown-12" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://blanknewsonline.wordpress.com/2017/02/'> February 2017 &nbsp;(6)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/01/'> January 2017 &nbsp;(17)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/12/'> December 2016 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/11/'> November 2016 &nbsp;(11)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/10/'> October 2016 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/09/'> September 2016 &nbsp;(28)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/08/'> August 2016 &nbsp;(38)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/07/'> July 2016 &nbsp;(47)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/06/'> June 2016 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/05/'> May 2016 &nbsp;(36)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/04/'> April 2016 &nbsp;(17)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/03/'> March 2016 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/02/'> February 2016 &nbsp;(20)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/01/'> January 2016 &nbsp;(30)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/12/'> December 2015 &nbsp;(43)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/11/'> November 2015 &nbsp;(34)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/10/'> October 2015 &nbsp;(39)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/09/'> September 2015 &nbsp;(24)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/08/'> August 2015 &nbsp;(21)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/07/'> July 2015 &nbsp;(36)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/06/'> June 2015 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/05/'> May 2015 &nbsp;(21)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/04/'> April 2015 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/03/'> March 2015 &nbsp;(49)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/02/'> February 2015 &nbsp;(21)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/01/'> January 2015 &nbsp;(38)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/12/'> December 2014 &nbsp;(38)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/11/'> November 2014 &nbsp;(42)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/10/'> October 2014 &nbsp;(52)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/09/'> September 2014 &nbsp;(34)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/08/'> August 2014 &nbsp;(48)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/07/'> July 2014 &nbsp;(58)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/06/'> June 2014 &nbsp;(46)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/05/'> May 2014 &nbsp;(50)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/04/'> April 2014 &nbsp;(49)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/03/'> March 2014 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/02/'> February 2014 &nbsp;(41)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/01/'> January 2014 &nbsp;(46)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/12/'> December 2013 &nbsp;(33)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/11/'> November 2013 &nbsp;(30)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/10/'> October 2013 &nbsp;(20)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/09/'> September 2013 &nbsp;(24)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/08/'> August 2013 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/07/'> July 2013 &nbsp;(27)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/06/'> June 2013 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/05/'> May 2013 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/04/'> April 2013 &nbsp;(30)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/03/'> March 2013 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/02/'> February 2013 &nbsp;(40)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/01/'> January 2013 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/12/'> December 2012 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/11/'> November 2012 &nbsp;(26)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/10/'> October 2012 &nbsp;(37)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/09/'> September 2012 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/08/'> August 2012 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/07/'> July 2012 &nbsp;(26)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/06/'> June 2012 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/05/'> May 2012 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/04/'> April 2012 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/03/'> March 2012 &nbsp;(11)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/02/'> February 2012 &nbsp;(16)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/01/'> January 2012 &nbsp;(19)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/12/'> December 2011 &nbsp;(12)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/11/'> November 2011 &nbsp;(17)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/10/'> October 2011 &nbsp;(16)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/08/'> August 2011 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/07/'> July 2011 &nbsp;(13)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/06/'> June 2011 &nbsp;(8)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/05/'> May 2011 &nbsp;(31)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/04/'> April 2011 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2010/03/'> March 2010 &nbsp;(1)</option>
	<option value='https://blanknewsonline.wordpress.com/2001/04/'> April 2001 &nbsp;(1)</option>

		</select>
		</aside><aside id="milestone_widget-2" class="widget milestone-widget"><h1 class="widgettitle">Blank Milestone</h1><div class="milestone-content"><div class="milestone-header"><strong class="event">The Big Day With Blank NEWS Online</strong><span class="date">January 19th, 2012</span></div><div class="milestone-message">The big day is here. Read Blank NEWS Online for Incisive news reports. Call: 08037644337</div></div><!--milestone-content--></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widgettitle"><a href="https://www.facebook.com/pages/Blank-News/294817407201419/">Like Blank NEWS Online On Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Blank-News/294817407201419/" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Blank-News/294817407201419/"><a href="https://www.facebook.com/pages/Blank-News/294817407201419/">Like Blank NEWS Online On Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside><aside id="twitter-8" class="widget widget_twitter"><h1 class="widgettitle"><a href='http://twitter.com/blanknewsonlin1'>Blank NEWS Online Twitter</a></h1><ul class='tweets'>
			<li>
				FRSC, DBS, Traders’ Association Declare Support For Consumer Protection Committee <a href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee"> blanknewsonline.wordpress.com/2017/02/09/frs…</a> <a href="https://t.co/Cqa2Jzvdbb" rel="nofollow">https://t.co/Cqa2Jzvdbb</a> 				<a href="http://twitter.com/blanknewsonlin1/statuses/829616921280643072" class="timesince">20&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/blanknewsonlin1"  class='twitter-follow-button' data-show-count='false' data-link-color='#0da4d3' data-text-color='#444444'>Follow @blanknewsonlin1</a></aside><aside id="image-7" class="widget widget_image"><h1 class="widgettitle">LEGACY PROJECTS IN DELTA STATE</h1><div style="overflow:hidden;"><div style="width: 210px" class="wp-caption alignnone"><img src="https://blanknewsonline.files.wordpress.com/2012/07/delsuth.jpg?w=200&amp;h=150" width="200" height="150" /><p class="wp-caption-text">Health: DELSUTH, Oghara</p></div></div>
</aside><aside id="image-11" class="widget widget_image"><div style="overflow:hidden;"><div style="width: 210px" class="wp-caption alignnone"><img src="http://www.alumetal.ch/images/asaba_big.jpg" width="200" height="150" /><p class="wp-caption-text">Asaba International Airport</p></div></div>
</aside><aside id="image-10" class="widget widget_image"><div style="overflow:hidden;"><div style="width: 210px" class="wp-caption alignnone"><img src="http://www.thebreakingtimes.com/wp-content/uploads/2015/06/new-Government-House-in-Asaba-DONE-700x420.jpg" width="200" height="150" /><p class="wp-caption-text">New Government House</p></div></div>
</aside><aside id="image-5" class="widget widget_image"><div style="overflow:hidden;"><div style="width: 210px" class="wp-caption alignnone"><img src="http://tribuneonlineng.com/sites/default/files/uduaghan-bridge.jpg" width="200" height="120" /><p class="wp-caption-text">Flyover Bridge</p></div></div>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widgettitle"><label for="subscribe-field">Follow Blank NEWS Online via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow Blank NEWS Online and receive notifications of new posts by email.</p>
<p>Join 6,948 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="21947857"/>
						<input type="hidden" name="source" value="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="70c04eb956" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widgettitle">Categories</h1><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="101150">Advert&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4553">Breaking News&nbsp;&nbsp;(231)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="20427">Business &amp; Economy&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="84906">Caveat&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="325750">Columnist&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="271">Commentary&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="240582844">DELTA POLICE PRESS RELEASE:&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="52626">Discourse&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="2697">Editorial&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15005908">EDUCATION&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="384">Entertainment&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="154902">Eulogy&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="9548">Features&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="388907">Finance Matters&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="30961411">FOOTBALL&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="7537311">For The Records&nbsp;&nbsp;(390)</option>
	<option class="level-0" value="85715">Foreign News&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="198493">Good Governance&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="337">Health&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="68971">International Relations&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="11788">Interview&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="629">Issues&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="23756">Judiciary&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="5711">Lecture&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="214933">Legal Matters&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="3172">Leisure&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="369270">Leisure &amp; Travels&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="405657">Literature &amp; Arts&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="103">News&nbsp;&nbsp;(1,251)</option>
	<option class="level-0" value="51619">Oil &amp; Gas&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="352">OPINION&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="567827">Opinion Poll&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="54791">Partnership&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="54904">Passages&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="53065238">People &amp; Religion&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="422">Poetry&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(267)</option>
	<option class="level-0" value="10367533">Polls Update&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6672">PRESS RELEASE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1587096">Rejoinder&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="17394090">Right Of Reply&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="1400492">Score-Card&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="1446995">Security Watch&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="35640">ShowBiz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="41399679">ShowBiz/Entertainment&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="67">Sports&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="182746">State Of The Nation&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="21695">Travelogue&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="9305">Tributes&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="526979">Youth Development&nbsp;&nbsp;(28)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://blanknewsonline.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="gallery-3" class="widget widget-gallery">
<h1 class="widgettitle">PHOTO ADVERT (Slide Shows) Marriages, Burials, Goods &#038; Services etc..</h1>
<div class="widget-gallery-slideshow carousel">
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="widget-gallery-3-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003937.jpg&quot;,&quot;id&quot;:&quot;5707&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003955.jpg&quot;,&quot;id&quot;:&quot;5709&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004102.jpg&quot;,&quot;id&quot;:&quot;5718&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003913.jpg&quot;,&quot;id&quot;:&quot;5703&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003833.jpg&quot;,&quot;id&quot;:&quot;5699&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004111.jpg&quot;,&quot;id&quot;:&quot;5719&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003710.jpg&quot;,&quot;id&quot;:&quot;5696&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004131.jpg&quot;,&quot;id&quot;:&quot;5722&quot;,&quot;caption&quot;:&quot;Fulfilment of traditional marriage rites between Miss Amina Omenebere Ijeomah \u0026amp; Mr. Albert Eruorhe Ograka on Saturday, November 16, 2013 @ Ase town, Ndokwa East LGA, Delta state&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004039.jpg&quot;,&quot;id&quot;:&quot;5714&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004054.jpg&quot;,&quot;id&quot;:&quot;5716&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003925.jpg&quot;,&quot;id&quot;:&quot;5705&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004032.jpg&quot;,&quot;id&quot;:&quot;5713&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004120.jpg&quot;,&quot;id&quot;:&quot;5721&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003855.jpg&quot;,&quot;id&quot;:&quot;5701&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004011.jpg&quot;,&quot;id&quot;:&quot;5711&quot;,&quot;caption&quot;:&quot;&quot;}]"></div>
</div>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widgettitle">Recent Posts</h1>		<ul>
					<li>
				<a href="https://blanknewsonline.wordpress.com/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/">FRSC, DBS, Traders&#8217; Association Declare Support For Consumer Protection Committee</a>
						</li>
					<li>
				<a href="https://blanknewsonline.wordpress.com/2017/02/08/read-how-gov-okowa-dashes-hope-of-asaba-ughelli-road-users-despite-being-death-trap/">Read How Gov. Okowa Dashes Hope of Asaba &#8211; Ughelli Road Users &#8230;Despite Being  Death Trap</a>
						</li>
				</ul>
		</aside>		<aside id="image-3" class="widget widget_image"><h1 class="widgettitle">Advertise in Blank NEWS Online</h1><div style="overflow:hidden;"><div style="width: 160px" class="wp-caption aligncenter"><img src="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg?w=150&amp;h=72" width="150" height="72" /><p class="wp-caption-text">Visit Us @: http://www.blanknewsonline.wordpress.com ; Email: blanknewsonline@ymail.com  Phone: +234 8037 644 337  E.I.C: Albert Eruorhe Ograka</p></div></div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widgettitle">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Stephen Enetawarien" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/bc67849a9e7f2f16ca3fbf8491715f84?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Stephen Enetawarien on <a href="https://blanknewsonline.wordpress.com/2011/12/11/history-of-sapele-sapele-lga-in-okpe-kingdom-by-sen-david-dafinone/#comment-7375">HISTORY OF SAPELE &amp; SAPELE&hellip;</a></td></tr><tr><td title="ECONOMIC RECESSION: Interview with Evang. Stephen Onome Omonefe conducted by Pastor Isaiah Oghenevwegba Ogedegbe | Warri Times" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://warritimes.wordpress.com/2016/11/12/economic-recession-interview-with-evang-stephen-onome-omonefe-conducted-by-pastor-isaiah-oghenevwegba-ogedegbe/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://warritimes.wordpress.com/2016/11/12/economic-recession-interview-with-evang-stephen-onome-omonefe-conducted-by-pastor-isaiah-oghenevwegba-ogedegbe/" rel="nofollow">ECONOMIC RECESSION:&hellip;</a> on <a href="https://blanknewsonline.wordpress.com/2016/11/12/economic-recession-interview-with-evang-stephen-onome-omonefe-conducted-by-pastor-isaiah-oghenevwegba-ogedegbe/#comment-7357">ECONOMIC RECESSION: Interview&hellip;</a></td></tr>				</table>
				</aside><aside id="widget_contact_info-3" class="widget widget_contact_info"><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=3999+Mission+Boulevard%2CSan+Diego+CA+92109&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=3999+mission+boulevard,+san+diego+ca+92109" target="_blank">3999 Mission Boulevard,<br/>San Diego CA 92109</a></div><div class="confit-phone">1-202-555-1212</div></aside>
	</div><!-- .widget-area -->

</div><!-- #secondary --><div id="tertiary" class="widget-area" role="complementary">

	
	<aside id="search-2" class="widget widget_search"><h1 class="widgettitle">{Search} Inside &gt;&gt;Blank NEWS Online </h1>	<form method="get" id="searchform" action="https://blanknewsonline.wordpress.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="gallery-8" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:21947857,&quot;permalink&quot;:&quot;https:\/\/blanknewsonline.wordpress.com\/2017\/02\/09\/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee\/&quot;,&quot;likes_blog_id&quot;:21947857}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 382px;"
		data-original-width="265"
		data-original-height="382"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 382px;"
			data-original-width="265"
			data-original-height="382"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large">
		<a href="https://blanknewsonline.wordpress.com/delta-6/" border="0">
			<img
			data-attachment-id="15961"
data-orig-file="https://blanknewsonline.files.wordpress.com/2016/08/delta1.jpg"
data-orig-size="300,435"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="DELTA"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2016/08/delta1.jpg?w=207"
data-large-file="https://blanknewsonline.files.wordpress.com/2016/08/delta1.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2016/08/delta1.jpg?w=261&#038;h=378&#038;crop=1"
			width="261"
			height="378"
			data-original-width="261"
			data-original-height="378"
			title="DELTA"
			alt="DELTA"
			style="width: 261px; height: 378px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="gallery-6" class="widget widget-gallery">
<h1 class="widgettitle">GOV. OKOWA, WORKING HIS &#8216;MIRACLE&#8217; IN DELTA STATE</h1>
<div class="widget-gallery-slideshow carousel">
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="widget-gallery-6-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2016\/06\/00012.jpg&quot;,&quot;id&quot;:&quot;15212&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2016\/06\/00021.jpg&quot;,&quot;id&quot;:&quot;15208&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2016\/06\/00031.jpg&quot;,&quot;id&quot;:&quot;15209&quot;,&quot;caption&quot;:&quot;&quot;}]"></div>
</div>
</aside><aside id="widget_contact_info-2" class="widget widget_contact_info"><h1 class="widgettitle">Tips &amp; Info On Blank NEWS Online</h1><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=Nigeria+Union+of+Journalists+%28NUJ%29%2C+Press+Centre%2C+Asaba%2C+Delta+State.&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=nigeria+union+of+journalists+(nuj),+press+centre,+asaba,+delta+state." target="_blank">Nigeria Union of Journalists (NUJ), Press Centre, Asaba, Delta State.</a></div><div class="confit-phone">+2348037644337</div><div class="confit-hours">Time:  <br/>Date: <br/></div></aside><aside id="gallery-2" class="widget widget-gallery">
<h1 class="widgettitle">INSIDE ASABA INT&#8217;L AIRPORT</h1>
<div class="widget-gallery-slideshow carousel">
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="widget-gallery-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/9.jpg&quot;,&quot;id&quot;:&quot;5411&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/1.jpg&quot;,&quot;id&quot;:&quot;5403&quot;,&quot;caption&quot;:&quot;Inside Asaba International Airport&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/26.jpg&quot;,&quot;id&quot;:&quot;5428&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/30.jpg&quot;,&quot;id&quot;:&quot;5432&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/8.jpg&quot;,&quot;id&quot;:&quot;5410&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/32.jpg&quot;,&quot;id&quot;:&quot;5434&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/7.jpg&quot;,&quot;id&quot;:&quot;5409&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/17.jpg&quot;,&quot;id&quot;:&quot;5419&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/22.jpg&quot;,&quot;id&quot;:&quot;5424&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/14.jpg&quot;,&quot;id&quot;:&quot;5416&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/159518_asaba_jpgd7aa08dca8c1c899dae4a18d665f926b.jpg&quot;,&quot;id&quot;:&quot;5439&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/159516_asaba1_jpg0cdb4a6dd3e559418ce03b7148f33c29.jpg&quot;,&quot;id&quot;:&quot;5437&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/159515_asaba_3_jpg696de7e122574430cfb78cb33f428ac5.jpg&quot;,&quot;id&quot;:&quot;5436&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/23.jpg&quot;,&quot;id&quot;:&quot;5425&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/21.jpg&quot;,&quot;id&quot;:&quot;5423&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/6.jpg&quot;,&quot;id&quot;:&quot;5408&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/10.jpg&quot;,&quot;id&quot;:&quot;5412&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/16.jpg&quot;,&quot;id&quot;:&quot;5418&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/15.jpg&quot;,&quot;id&quot;:&quot;5417&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/11.jpg&quot;,&quot;id&quot;:&quot;5413&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/13.jpg&quot;,&quot;id&quot;:&quot;5415&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/12.jpg&quot;,&quot;id&quot;:&quot;5414&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/18.jpg&quot;,&quot;id&quot;:&quot;5420&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/3.jpg&quot;,&quot;id&quot;:&quot;5405&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/4.jpg&quot;,&quot;id&quot;:&quot;5406&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/19.jpg&quot;,&quot;id&quot;:&quot;5421&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/5.jpg&quot;,&quot;id&quot;:&quot;5407&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/25.jpg&quot;,&quot;id&quot;:&quot;5427&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/28.jpg&quot;,&quot;id&quot;:&quot;5430&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/159517_asaba4_jpg41e74a98df897058b6b089642a18c50d.jpg&quot;,&quot;id&quot;:&quot;5438&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/2.jpg&quot;,&quot;id&quot;:&quot;5404&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/31.jpg&quot;,&quot;id&quot;:&quot;5433&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/159514_asaba2_jpgc7377eab60d469dd62a58d0b01cefa00.jpg&quot;,&quot;id&quot;:&quot;5435&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20.jpg&quot;,&quot;id&quot;:&quot;5422&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/27.jpg&quot;,&quot;id&quot;:&quot;5429&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/24.jpg&quot;,&quot;id&quot;:&quot;5426&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/29.jpg&quot;,&quot;id&quot;:&quot;5431&quot;,&quot;caption&quot;:&quot;&quot;}]"></div>
</div>
</aside><aside id="gallery-9" class="widget widget-gallery">
<h1 class="widgettitle">Adieu &#8220;Big Boss&#8221; Keshi</h1>
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:21947857,&quot;permalink&quot;:&quot;https:\/\/blanknewsonline.wordpress.com\/2017\/02\/09\/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee\/&quot;,&quot;likes_blog_id&quot;:21947857}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 265px;"
		data-original-width="265"
		data-original-height="265"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 265px;"
			data-original-width="265"
			data-original-height="265"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large">
		<a href="https://blanknewsonline.wordpress.com/13775902_534774340045809_6843190939488963675_n/" border="0">
			<img
			data-attachment-id="15714"
data-orig-file="https://blanknewsonline.files.wordpress.com/2016/07/13775902_534774340045809_6843190939488963675_n.jpg"
data-orig-size="480,480"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="13775902_534774340045809_6843190939488963675_n"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2016/07/13775902_534774340045809_6843190939488963675_n.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2016/07/13775902_534774340045809_6843190939488963675_n.jpg?w=470"
			src="https://blanknewsonline.files.wordpress.com/2016/07/13775902_534774340045809_6843190939488963675_n.jpg?w=261&#038;h=261&#038;crop=1"
			width="261"
			height="261"
			data-original-width="261"
			data-original-height="261"
			title="13775902_534774340045809_6843190939488963675_n"
			alt="13775902_534774340045809_6843190939488963675_n"
			style="width: 261px; height: 261px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="gallery-4" class="widget widget-gallery">
<h1 class="widgettitle">Faces @ The Commissioning Of Emevor Study Centre Of National Open University (NOUN)</h1>
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:21947857,&quot;permalink&quot;:&quot;https:\/\/blanknewsonline.wordpress.com\/2017\/02\/09\/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee\/&quot;,&quot;likes_blog_id&quot;:21947857}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 120px;"
		data-original-width="265"
		data-original-height="120"

	>
			<div
			class="gallery-group images-1"
			style="width: 178px; height: 120px;"
			data-original-width="178"
			data-original-height="120"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-113433-jpg/#main" border="0">
			<img
			data-attachment-id="9855"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-113433.jpg"
data-orig-size="726,484"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-113433.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-113433.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-113433.jpg?w=470"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-113433.jpg?w=174&#038;h=116&#038;crop=1"
			width="174"
			height="116"
			data-original-width="174"
			data-original-height="116"
			title="20140720-113433.jpg"
			alt="20140720-113433.jpg"
			style="width: 174px; height: 116px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-2"
			style="width: 87px; height: 120px;"
			data-original-width="87"
			data-original-height="120"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115817-jpg/#main" border="0">
			<img
			data-attachment-id="9860"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115817.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115817.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115817.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115817.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115817.jpg?w=83&#038;h=56&#038;crop=1"
			width="83"
			height="56"
			data-original-width="83"
			data-original-height="56"
			title="20140720-115817.jpg"
			alt="20140720-115817.jpg"
			style="width: 83px; height: 56px;"
		/>
		</a>
	
	
	</div>

							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115746-jpg/#main" border="0">
			<img
			data-attachment-id="9864"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115746.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115746.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115746.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115746.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115746.jpg?w=83&#038;h=56&#038;crop=1"
			width="83"
			height="56"
			data-original-width="83"
			data-original-height="56"
			title="20140720-115746.jpg"
			alt="20140720-115746.jpg"
			style="width: 83px; height: 56px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 61px;"
		data-original-width="265"
		data-original-height="61"

	>
			<div
			class="gallery-group images-1"
			style="width: 89px; height: 61px;"
			data-original-width="89"
			data-original-height="61"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115759-jpg/#main" border="0">
			<img
			data-attachment-id="9858"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115759.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115759.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115759.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115759.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115759.jpg?w=85&#038;h=57&#038;crop=1"
			width="85"
			height="57"
			data-original-width="85"
			data-original-height="57"
			title="20140720-115759.jpg"
			alt="20140720-115759.jpg"
			style="width: 85px; height: 57px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 88px; height: 61px;"
			data-original-width="88"
			data-original-height="61"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115900-jpg/#main" border="0">
			<img
			data-attachment-id="9863"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115900.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115900.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115900.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115900.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115900.jpg?w=84&#038;h=57&#038;crop=1"
			width="84"
			height="57"
			data-original-width="84"
			data-original-height="57"
			title="20140720-115900.jpg"
			alt="20140720-115900.jpg"
			style="width: 84px; height: 57px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 88px; height: 61px;"
			data-original-width="88"
			data-original-height="61"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://blanknewsonline.wordpress.com/20140720-115738-jpg/" border="0">
			<img
			data-attachment-id="9865"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115738.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115738.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115738.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115738.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115738.jpg?w=84&#038;h=57&#038;crop=1"
			width="84"
			height="57"
			data-original-width="84"
			data-original-height="57"
			title="20140720-115738.jpg"
			alt="20140720-115738.jpg"
			style="width: 84px; height: 57px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 49px;"
		data-original-width="265"
		data-original-height="49"

	>
			<div
			class="gallery-group images-1"
			style="width: 72px; height: 49px;"
			data-original-width="72"
			data-original-height="49"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115842-jpg/#main" border="0">
			<img
			data-attachment-id="9861"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115842.jpg"
data-orig-size="300,200"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115842.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115842.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115842.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115842.jpg?w=68&#038;h=45&#038;crop=1"
			width="68"
			height="45"
			data-original-width="68"
			data-original-height="45"
			title="20140720-115842.jpg"
			alt="20140720-115842.jpg"
			style="width: 68px; height: 45px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 72px; height: 49px;"
			data-original-width="72"
			data-original-height="49"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115852-jpg/#main" border="0">
			<img
			data-attachment-id="9862"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115852.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115852.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115852.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115852.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115852.jpg?w=68&#038;h=45&#038;crop=1"
			width="68"
			height="45"
			data-original-width="68"
			data-original-height="45"
			title="20140720-115852.jpg"
			alt="20140720-115852.jpg"
			style="width: 68px; height: 45px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 50px; height: 49px;"
			data-original-width="50"
			data-original-height="49"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/noun/#main" border="0">
			<img
			data-attachment-id="9834"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/noun.jpg"
data-orig-size="226,223"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="NOUN"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/noun.jpg?w=226"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/noun.jpg?w=226"
			src="https://blanknewsonline.files.wordpress.com/2014/07/noun.jpg?w=46&#038;h=45&#038;crop=1"
			width="46"
			height="45"
			data-original-width="46"
			data-original-height="45"
			title="NOUN"
			alt="COMMISSIONING OF EMEVOR COMMUNITY STUDY CENTRE OF NATIONAL OPEN UNIVERSITY OF NIGERIA (NOUN) IN EMEVOR ISOKO NORTH LGA OF DELTA STATE"
			style="width: 46px; height: 45px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			COMMISSIONING OF EMEVOR COMMUNITY STUDY CENTRE OF NATIONAL OPEN UNIVERSITY OF NIGERIA (NOUN) IN EMEVOR ISOKO NORTH LGA OF DELTA STATE		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 71px; height: 49px;"
			data-original-width="71"
			data-original-height="49"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115806-jpg/#main" border="0">
			<img
			data-attachment-id="9859"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115806.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115806.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115806.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115806.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115806.jpg?w=67&#038;h=45&#038;crop=1"
			width="67"
			height="45"
			data-original-width="67"
			data-original-height="45"
			title="20140720-115806.jpg"
			alt="20140720-115806.jpg"
			style="width: 67px; height: 45px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="text-2" class="widget widget_text"><h1 class="widgettitle">NOTICE</h1>			<div class="textwidget"><p>BeamNet Communications Enterprise are publishers of Blank NEWS Online, Blank POETRY and founder of World Child Development Centre (WCDC).</p>
<p>For information, contributions, advertisement placements, donations, please contact The Editor-In-Chief: </p>
<p>Albert Eruorhe Ograka<br />
Phone(s): 08037644337<br />
Email: albertograka@gmail.com</p>
<p>Account(s):<br />
UBA<br />
First Bank	</p>
<p>Blank NEWS Online<br />
www.blanknewsonline.wordpress.com<br />
Email: blanknewsonline@gmail.com</p>
<p>World Child Development Centre (WCDC)<br />
www.worldchildcentre.wordpress.com<br />
Email: worldchildcentre@yahoo.co.uk</p>
<p>Blank POETRY<br />
www.blankpoetry.wordpress.com<br />
Email: poetryworld@rocketmail.com</p>
</div>
		</aside><aside id="gallery-5" class="widget widget-gallery">
<h1 class="widgettitle">Advert: Contact Us&gt; +2348037644337</h1>
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:21947857,&quot;permalink&quot;:&quot;https:\/\/blanknewsonline.wordpress.com\/2017\/02\/09\/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee\/&quot;,&quot;likes_blog_id&quot;:21947857}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 222px;"
		data-original-width="265"
		data-original-height="222"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 222px;"
			data-original-width="265"
			data-original-height="222"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large">
		<a href="https://blanknewsonline.wordpress.com/advertise-here-3/" border="0">
			<img
			data-attachment-id="14235"
data-orig-file="https://blanknewsonline.files.wordpress.com/2015/12/advertise-here2.jpg"
data-orig-size="300,250"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Advertise-Here"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2015/12/advertise-here2.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2015/12/advertise-here2.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2015/12/advertise-here2.jpg?w=261&#038;h=218&#038;crop=1"
			width="261"
			height="218"
			data-original-width="261"
			data-original-height="218"
			title="Advertise-Here"
			alt="Advertise-Here"
			style="width: 261px; height: 218px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside>
</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<div id="supplementary" class="clear-fix four">
		<div id="footer-sidebar-one" class="widget-area" role="complementary">
		<aside id="search-3" class="widget widget_search"><h1 class="widgettitle">{Search} Inside &gt;&gt;Blank NEWS Online </h1>	<form method="get" id="searchform" action="https://blanknewsonline.wordpress.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="gravatar-3" class="widget widget_gravatar"><h1 class="widgettitle">Blank NEWS Online</h1><p><a href="http://www.blanknewsonline.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/ca461cdde6777848e3df132387e2cff6?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></a></p>
<p>Publisher/Editor-In-Chief</p>
</aside>	</div><!-- #first .widget-area -->
	
		<div id="footer-sidebar-two" class="widget-area" role="complementary">
		<aside id="archives-11" class="widget widget_archive"><h1 class="widgettitle">Blank NEWS Online &gt;&gt;&gt;Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-11">Blank NEWS Online &gt;&gt;&gt;Archives</label>
		<select id="archives-dropdown-11" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://blanknewsonline.wordpress.com/2017/02/'> February 2017 &nbsp;(6)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/01/'> January 2017 &nbsp;(17)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/12/'> December 2016 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/11/'> November 2016 &nbsp;(11)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/10/'> October 2016 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/09/'> September 2016 &nbsp;(28)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/08/'> August 2016 &nbsp;(38)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/07/'> July 2016 &nbsp;(47)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/06/'> June 2016 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/05/'> May 2016 &nbsp;(36)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/04/'> April 2016 &nbsp;(17)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/03/'> March 2016 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/02/'> February 2016 &nbsp;(20)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/01/'> January 2016 &nbsp;(30)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/12/'> December 2015 &nbsp;(43)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/11/'> November 2015 &nbsp;(34)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/10/'> October 2015 &nbsp;(39)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/09/'> September 2015 &nbsp;(24)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/08/'> August 2015 &nbsp;(21)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/07/'> July 2015 &nbsp;(36)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/06/'> June 2015 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/05/'> May 2015 &nbsp;(21)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/04/'> April 2015 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/03/'> March 2015 &nbsp;(49)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/02/'> February 2015 &nbsp;(21)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/01/'> January 2015 &nbsp;(38)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/12/'> December 2014 &nbsp;(38)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/11/'> November 2014 &nbsp;(42)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/10/'> October 2014 &nbsp;(52)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/09/'> September 2014 &nbsp;(34)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/08/'> August 2014 &nbsp;(48)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/07/'> July 2014 &nbsp;(58)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/06/'> June 2014 &nbsp;(46)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/05/'> May 2014 &nbsp;(50)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/04/'> April 2014 &nbsp;(49)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/03/'> March 2014 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/02/'> February 2014 &nbsp;(41)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/01/'> January 2014 &nbsp;(46)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/12/'> December 2013 &nbsp;(33)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/11/'> November 2013 &nbsp;(30)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/10/'> October 2013 &nbsp;(20)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/09/'> September 2013 &nbsp;(24)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/08/'> August 2013 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/07/'> July 2013 &nbsp;(27)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/06/'> June 2013 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/05/'> May 2013 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/04/'> April 2013 &nbsp;(30)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/03/'> March 2013 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/02/'> February 2013 &nbsp;(40)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/01/'> January 2013 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/12/'> December 2012 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/11/'> November 2012 &nbsp;(26)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/10/'> October 2012 &nbsp;(37)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/09/'> September 2012 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/08/'> August 2012 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/07/'> July 2012 &nbsp;(26)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/06/'> June 2012 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/05/'> May 2012 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/04/'> April 2012 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/03/'> March 2012 &nbsp;(11)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/02/'> February 2012 &nbsp;(16)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/01/'> January 2012 &nbsp;(19)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/12/'> December 2011 &nbsp;(12)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/11/'> November 2011 &nbsp;(17)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/10/'> October 2011 &nbsp;(16)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/08/'> August 2011 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/07/'> July 2011 &nbsp;(13)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/06/'> June 2011 &nbsp;(8)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/05/'> May 2011 &nbsp;(31)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/04/'> April 2011 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2010/03/'> March 2010 &nbsp;(1)</option>
	<option value='https://blanknewsonline.wordpress.com/2001/04/'> April 2001 &nbsp;(1)</option>

		</select>
		</aside><aside id="calendar-2" class="widget widget_calendar"><h1 class="widgettitle">Date File</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://blanknewsonline.wordpress.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td><a href="https://blanknewsonline.wordpress.com/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td><td><a href="https://blanknewsonline.wordpress.com/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="https://blanknewsonline.wordpress.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td>7</td><td><a href="https://blanknewsonline.wordpress.com/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="https://blanknewsonline.wordpress.com/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td id="today">10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>	</div><!-- #second .widget-area -->
	
		<div id="footer-sidebar-three" class="widget-area" role="complementary">
		<aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h1 class="widgettitle">Blank NEWS Online [PhotoSpeak]</h1><p>There was an error retrieving images from Instagram. An attempt will be remade in a few minutes.</p></aside>	</div><!-- #third .widget-area -->
	
		<div id="footer-sidebar-four" class="widget-area" role="complementary">
		<aside id="eventbrite-2" class="widget widget_eventbrite">		<div class="eb-calendar-widget">
						<div class="simpleTabs">
				<ul class="simpleTabsNavigation">
					<li>
						<a href="#">List</a>
					</li>
					<li>
						<a href="#">Calendar</a>
					</li>
				</ul>
				<div class="simpleTabsContent">
			    	<ul class="event-list" data-venue-id="all">
											</ul>
					<div class="event-paging">
						<span class="pull-left" style="display:none;">
							<a href="#">&lt;</a> Previous						</span>
												<span class="pull-right hidden">
							Next <a href="#">&gt;</a>
						</span>
					</div>
				</div>
			    <div class="simpleTabsContent">
							<table class="calendar small">
		    <thead>
		        <tr class="calendar-navigation">
		            <th class="prev-month"><a href="?mon=1&#038;yr=2017" rel="nofollow">&laquo;</a></th>
		            <th colspan="5" class="current-month"><h3>February 2017</h3></th>
		            <th class="next-month"><a href="?mon=3&#038;yr=2017" rel="nofollow">&raquo;</a></th>
		        </tr>
		        <tr class="weekdays">
		            		                <th>Sun</th>
		            		                <th>Mon</th>
		            		                <th>Tue</th>
		            		                <th>Wed</th>
		            		                <th>Thu</th>
		            		                <th>Fri</th>
		            		                <th>Sat</th>
		            		        </tr>
		    </thead>
		    <tbody>
		        		            <tr>
		                		                    		                    <td class="day prev-next">
		                        <span class="date" title="">
		                            		                                29		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day prev-next">
		                        <span class="date" title="">
		                            		                                30		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day prev-next">
		                        <span class="date" title="">
		                            		                                31		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                1		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                2		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                3		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                4		                            		                        </span>
		                    </td>
		                		            </tr>
		        		            <tr>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                5		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                6		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                7		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                8		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                9		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day today">
		                        <span class="date" title="Today">
		                            		                                10		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                11		                            		                        </span>
		                    </td>
		                		            </tr>
		        		            <tr>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                12		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                13		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                14		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                15		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                16		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                17		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                18		                            		                        </span>
		                    </td>
		                		            </tr>
		        		            <tr>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                19		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                20		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                21		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                22		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                23		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                24		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                25		                            		                        </span>
		                    </td>
		                		            </tr>
		        		            <tr>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                26		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                27		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                28		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day prev-next">
		                        <span class="date" title="">
		                            		                                1		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day prev-next">
		                        <span class="date" title="">
		                            		                                2		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day prev-next">
		                        <span class="date" title="">
		                            		                                3		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day prev-next">
		                        <span class="date" title="">
		                            		                                4		                            		                        </span>
		                    </td>
		                		            </tr>
		        		    </tbody>
		</table>
							<div class="scroll-events" data-organizer-id="all" data-venue-id="all">
											</div>
				</div>
			</div>
			<div class="add-event">
				<a href="https://www.eventbrite.com/create/?ref=wpwidget" title="Create Event"><span class="plus">+</span> Add your own event</a> <a href="http://eventbrite.com/?ref=wpref" title="Eventbrite" class="eblogo">Eventbrite</a>
			</div>
		</div>
		</aside>	</div><!-- #fourth .widget-area -->
	</div><!-- #supplementary -->
	<footer id="colophon" class="site-footer clear-fix" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
			</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-bc67849a9e7f2f16ca3fbf8491715f84">
	</div>
	<div class="grofile-hash-map-ca461cdde6777848e3df132387e2cff6">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/blanknewsonline.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/blanknewsonline.wordpress.com\/wp-login.php?action=logout&_wpnonce=8cbd1c0d6b","homeURL":"https:\/\/blanknewsonline.wordpress.com\/","postID":"16609","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="21947857" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://blanknewsonline.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Blank NEWS Online" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c5ce54e5e6" /><input type="hidden" name="_wp_http_referer" value="/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_4274721_post_16609={"id":4274721,"unique_id":"wp-post-16609","title":"FRSC%2C%20DBS%2C%20Traders%26%238217%3B%20Association%20Declare%20Support%20For%20Consumer%20Protection%20Committee","permalink":"https:\/\/blanknewsonline.wordpress.com\/2017\/02\/09\/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee\/","item_id":"_post_16609"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_4274721_post_16609 == 'undefined' ){PDRTJS_4274721_post_16609 = new PDRTJS_RATING( PDRTJS_settings_4274721_post_16609 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blanknewsonline.wordpress.com\/2017\/02\/09\/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee\/":16609};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/09/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJx9jcEOgkAMRH/IWk0IhoPxW9alwEp3S2jJyt+7HDQhMdxmMvNmME/gJRklw7jAxEsfkmIObU+m2DlPT5EROIxFvFFtZTp71RP+J3WQ2by0pFhaqByKHCTDLziiv79b5LxBSJ3sDEQ3HQ1YYGqhd8w0r3u3YY94v1Z1U9/qS9W8PgluXt0=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"21947857","siteName":"Blank NEWS Online","siteURL":"http:\/\/blanknewsonline.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/86bb504897699770529c99e9c2f91e65?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/oxygen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/blanknewsonline.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblanknewsonline.wordpress.com%2F2017%2F02%2F09%2Ffrsc-dbs-traders-association-declare-support-for-consumer-protection-committee%2F","themeURL":"https:\/\/wordpress.com\/themes\/oxygen\/","xhrURL":"https:\/\/blanknewsonline.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"79ed4b90a8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"70c04eb956\" \/>","referer":"https:\/\/blanknewsonline.wordpress.com\/2017\/02\/09\/frsc-dbs-traders-association-declare-support-for-consumer-protection-committee\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/blanknewsonline.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fblanknewsonline.wordpress.com%2F2017%2F02%2F09%2Ffrsc-dbs-traders-association-declare-support-for-consumer-protection-committee%2F","postID":"16609","shortlink":"http:\/\/wp.me\/p1u5DH-4jT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blanknewsonline.wordpress.com\/16609","statsLink":"https:\/\/wordpress.com\/stats\/post\/16609\/blanknewsonline.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Oxygen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,948 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/blanknewsonline.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblanknewsonline.wordpress.com%2F2017%2F02%2F09%2Ffrsc-dbs-traders-association-declare-support-for-consumer-protection-committee%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","blog_id":"21947857","blog_subdomain":"blanknewsonline","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","blog_id":"21947857","blog_subdomain":"blanknewsonline","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","blog_id":"21947857","blog_subdomain":"blanknewsonline","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","blog_id":"21947857","blog_subdomain":"blanknewsonline","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","blog_id":"21947857","blog_subdomain":"blanknewsonline","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","blog_id":"21947857","blog_subdomain":"blanknewsonline","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var EbWidgetData = {"ajaxUrl":"https:\/\/blanknewsonline.wordpress.com\/wp-admin\/admin-ajax.php","ajaxLoader":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/widgets\/eventbrite\/loader.gif","month":"2","year":"2017","day":"10","organizerID":"all","venueID":"all","hidePrivate":"","maxPages":"0","number":"2"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUttOwzAM/SGyCLEhXhDfkiVe6+LEIZdd/h5nU6sOlapPdexzs1V9icpyKBCKHrJ2cEYL8bob8ouejXxVkWqHIWvCb8j6p0KF3gRHkP6CSw9eILEeNV9vHYSmnL0hUh5C3QQfxCDddvZmCXYew0jCYKk6gQsGvekgExsH7j+MN5mDCM3GW3yfpLfw7s2lAJa9LF1UgkiLMWanNU7m6mhSi10gSaX4DClhE5t6awq2IIemMFVLoXJcvtZj+/EIc9SClzWJawbSA5Ro7LcaGyucC7oOStad/Ax3p6lcIeWeU7E8Zqd2jZ4vaupvMGwjOYlse+Knh/ImrvALEjg1xn16bXCFswyOCQu05I/uCi1yLupEBpPsbBKGbvwK6ct/vu4/Dof9/v3tMPwCxCBmeQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "blanknewsonline.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'21947857','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'21947857','v':'wpcom','tz':'0','user_id':'0','post':'16609','subd':'blanknewsonline'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118M3JHdGVzNmpaYkdWNXB3MU8zbnZOK2RtNHxJazk/LDZYRi9SfDkvUko/XyZpU0RVUUFGMlQ0NnZ1RnJMdD1XPWRTWFg2VSYzemdFVTc3TktCY01XRD02TEMtK0RXdmliLFtVRmtQditFak4tfnBuUVQ5MHJJYkVdRVg5WWpBRXZJLGtWUyY0UDk3aS4rNVt0alE5JnBwLHBReGJLMnNIc0N2YWZCYXEmcXNnSThEMURjPy5rOWJ6NDZNbzJlQkg0c3hbU1FRbzBlMF1qNkp2XSw/SG9hZDBffkMmU19qdGZhYTQsYlosViVfNTZJdWs2T2Y/d1l4K2lMaGNRSDdzbVdZelVOU2hpc1IvLi9tJnY/UThoRXlfPzF3UjkxeEpULWpYLHQ5L3AudEhbQnF3eE9jL3dY'}]);
_stq.push([ 'clickTrackerInit', '21947857', '16609' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>