<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<title>DELTA GOV. OKOWA EULOGIZES PREDECESSOR UDUAGHAN @ 63 * Greets Alex Ekwueme at 85 | Blank NEWS Online</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blanknewsonline.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/oxygen/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-family:"Abril Fatface",sans-serif;font-style:normal;font-weight:400}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .site-description{font-family:"Libre Baskerville",serif}.wf-active .hfeed-more .entry-title{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Abril Fatface",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-weight:400;font-style:normal}.wf-active dl dt{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active blockquote, .wf-active blockquote blockquote blockquote{font-family:"Abril Fatface",sans-serif;font-style:normal;font-weight:400}.wf-active th{font-weight:400;font-style:normal}.wf-active table th{font-weight:400;font-style:normal}.wf-active .main-navigation a{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .menu-toggle{font-style:normal;font-weight:400}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .section-title h1{font-style:normal;font-weight:400}.wf-active .featured-post .entry-title{font-style:normal;font-weight:400}.wf-active .featured-post .entry-title a{font-style:normal;font-weight:400}.wf-active #comments #reply-title, .wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .widget_calendar #wp-calendar caption{font-family:"Abril Fatface",sans-serif;font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Blank NEWS Online &raquo; Feed" href="https://blanknewsonline.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blank NEWS Online &raquo; Comments Feed" href="https://blanknewsonline.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blank NEWS Online &raquo; DELTA GOV. OKOWA EULOGIZES PREDECESSOR UDUAGHAN @ 63 * Greets Alex Ekwueme at 85 Comments Feed" href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kN0KwjAMhV/IWAY654X4LP0JXWezlqZj+vZ2UxGm9CbkhPPlhIg5gg5jxjELmiD6ybqRxRx1IGByHh8btdfMO/Ef8+6GLAbMUeobrOrHrnyw35yQjDQsrA9K+trqhF5mNBAD542qYTokLHOKMi8OQuMkeqRiq2GzMxZLTrG8e8h4ryIU20/Q0vblA9XLXk9VKiZkhlLJTQS5L7et3JUuzeHcdqemOzbDE9rZnxc=' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s1.wp.com/wp-content/themes/pub/oxygen/style.css?m=1499391730h' type='text/css' media='screen' />
<link rel='stylesheet' id='font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??/wp-content/themes/pub/oxygen/inc/style-wpcom.css,/wp-content/mu-plugins/widgets/eventbrite/css/widget.css?m=1429225054j' type='text/css' media='all' />
<link rel='stylesheet' id='raleway-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C800&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJyNjNEKwjAMRX/IGqqC+iB+S1a7Epc2o82Y/r2VIbqX4ts55J7APBonSX1SiJMZeQqUCsx0C14L9Oh8JzIYpqHCA4o+2W9dKRtol5UVQ8b4pX+yIo6QDdXJWpaYIIkuxw+0vgYvhsWhkqSVmJ6RcivNvmMJFQPU1Y++o2u82MP5uDtZu7f3F3oveZw=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9jlEKAjEMRC9kjcKurh/iWdrSbSNtUpoU3duLoIgo+zUz8B4M3KrxTBpIoXRTc49IAkgzEuoCmkIJArU74PsSA229yAb+W9YrMjnbPm0Nryxq5myxgSTbkOI71yxhjzabzJG/x4/0+p4GiJmdzU/gUs774bQ7TodxGq8PJ/xebw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/Irgw2xQvxWbotltT+2bQb+vSmoBfqmBAISb5zOJFLFOhHWyYgabhuBdL91RpDO7kFCIc6qQyNQ/+Gx+Az+FxZFwa0IApBUpp3bHQJK1wMlB0QMbRy/YyEfkZY/mIGclTjVSQgfPy4uiKiLRo9yQSWH5hEzfA1bagWnDQwDzMfhoQZaoSshio6u1PbHfu277rD3jwB9juEoA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blanknewsonline.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gov. Okowa Presents N298 Bn 2018 Budget Of Hope, Consolidation *Education N18 Bn *Health N6.6 Bn *Environment/Urban Renewal N2.2 Bn *DESOPADEC N28 Bn *DSCTDA N3 Bn' href='https://blanknewsonline.wordpress.com/2017/10/19/gov-okowa-presents-n298-bn-2018-budget-of-hope-consolidation-education-n18-bn-health-n6-6-bn-environmenturban-renewal-n2-2-bn-desopadec-n28-bn-dsctda-n3-bn/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/" />
<link rel='shortlink' href='http://wp.me/p1u5DH-4A3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fblanknewsonline.wordpress.com%2F2017%2F10%2F22%2Fdelta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fblanknewsonline.wordpress.com%2F2017%2F10%2F22%2Fdelta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DELTA GOV. OKOWA EULOGIZES PREDECESSOR UDUAGHAN @ 63 * Greets Alex Ekwueme at 85" />
<meta property="og:url" content="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/" />
<meta property="og:description" content="Nigeria (Blank NEWS Online) –:&nbsp; Governor Ifeanyi Okowa of Delta State, on Saturday extolled the virtues of his predecessor in office, Dr Emmanuel Eweta Uduaghan, describing him as an embodimen…" />
<meta property="article:published_time" content="2017-10-22T14:12:29+00:00" />
<meta property="article:modified_time" content="2017-10-22T14:36:49+00:00" />
<meta property="og:site_name" content="Blank NEWS Online" />
<meta property="og:image" content="https://blanknewsonline.files.wordpress.com/2017/10/img_20171022_151027_869.jpg" />
<meta property="og:image:width" content="470" />
<meta property="og:image:height" content="215" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@blankpoetry" />
<meta name="twitter:text:title" content="DELTA GOV. OKOWA EULOGIZES PREDECESSOR UDUAGHAN @ 63 * Greets Alex Ekwueme at 85" />
<meta name="twitter:image:src" content="https://blanknewsonline.files.wordpress.com/2017/10/img_20171022_151027_869.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@blankpoetry" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://blanknewsonline.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://blanknewsonline.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blanknewsonline.wordpress.com/osd.xml" title="Blank NEWS Online" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e0eff1" />
	<style type="text/css">
		#page {
			background-color: #e0eff1		}
	</style>
	<style>
		html {
			font-size: 18px;
		}
		h1, h2, h3, h4, h5, h6, dl dt, blockquote, blockquote blockquote blockquote, .site-title, .main-navigation a, .widget_calendar caption {
			font-family: 'Oswald', sans-serif;
		}
		.error, .entry-title a, .entry-content a, entry-summary a, .main-navigation > div > ul > li > a, .widget a, .post-navigation a, #image-navigation a, .pingback a, .logged-in-as a, .more-articles .entry-title a:hover, .widget_flickr #flickr_badge_uber_wrapper a {
			color: #0da4d3;
		}
		a:hover, .comment-meta a, .comment-meta a:visited {
			border-color: #0da4d3;
		}
		a.read-more, a.read-more:visited, .pagination a:hover, .comment-navigation a:hover, button, html input[type="button"], input[type="reset"], input[type="submit"], #infinite-handle span {
			background-color: #0da4d3;
		}
	</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #444444;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #bbbbbb;
	border-top: 0;
	color: #444444;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Blank NEWS Online" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="*news *litterati *adverts" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blanknewsonline.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />	<style type="text/css">
			.site-title a {
			color: #222222;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0eff1; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'oxygen', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-17611 single-format-standard custom-background no-js mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<hgroup>
						<h1 class="site-title"><a href="https://blanknewsonline.wordpress.com/" title="Blank NEWS Online" rel="home">Blank NEWS Online</a></h1>
			<h2 class="site-description">*news *litterati *adverts</h2>
		</hgroup>

		
		
			<a href="https://blanknewsonline.wordpress.com/" title="Blank NEWS Online" rel="home">
				<img src="https://blanknewsonline.files.wordpress.com/2017/08/forward-delta-online-728-x-90px-b2-11.jpg" width="2427" height="300" alt="" class="custom-header" />
			</a>

		
		<nav role="navigation" class="site-navigation main-navigation clear-fix">
			<h1 class="assistive-text">Main Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://blanknewsonline.wordpress.com/about/">About Us</a></li>
<li class="page_item page-item-5459 current_page_parent"><a href="https://blanknewsonline.wordpress.com/blog-page/">Blog Page</a></li>
<li class="page_item page-item-13418"><a href="https://blanknewsonline.wordpress.com/editorial/">Editorial</a></li>
<li class="page_item page-item-5457"><a href="https://blanknewsonline.wordpress.com/">Front Page</a></li>
</ul></div>
		</nav>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-17611" class="clear-fix post-17611 post type-post status-publish format-standard has-post-thumbnail hentry category-eulogy category-news tag-blank-news">
	<header class="entry-header">
		<h1 class="entry-title">DELTA GOV. OKOWA EULOGIZES PREDECESSOR UDUAGHAN @ 63 * Greets Alex Ekwueme at 85</h1>

		<div class="entry-meta">
			<span class="entry-date"><a href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/" title="2:12 pm" rel="bookmark"><time class="entry-date" datetime="2017-10-22T14:12:29+00:00" pubdate>Sunday, October 22, 2017</time></a></span>			<span class="sep">&middot;</span>
			<span class="byline">by <span class="author vcard"><a class="url fn n" href="https://blanknewsonline.wordpress.com/author/blanknewsonline/" title="View all posts by blanknewsonline" rel="author">blanknewsonline</a></span></span>			<span class="sep">&middot;</span>
			in <a href="https://blanknewsonline.wordpress.com/category/eulogy/" rel="category tag">Eulogy</a>, <a href="https://blanknewsonline.wordpress.com/category/news/" rel="category tag">News</a>.			<span class="sep">&middot;</span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content clear-fix">
		<div class="pd-rating" id="pd_rating_holder_4274721_post_17611"></div><br/><p><em>Nigeria (Blank NEWS Online) –:&nbsp;</em><br />
<a href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63/fb_img_1508679997041/#main" rel="attachment wp-att-17612"><img data-attachment-id="17612" data-permalink="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/fb_img_1508679997041/#main" data-orig-file="https://blanknewsonline.files.wordpress.com/2017/10/fb_img_1508679997041.jpg" data-orig-size="640,635" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1508679997041" data-image-description="" data-medium-file="https://blanknewsonline.files.wordpress.com/2017/10/fb_img_1508679997041.jpg?w=300" data-large-file="https://blanknewsonline.files.wordpress.com/2017/10/fb_img_1508679997041.jpg?w=470&#038;h=466" src="https://blanknewsonline.files.wordpress.com/2017/10/fb_img_1508679997041.jpg?w=470&#038;h=466" alt="" width="470" height="466" class="alignright size-large wp-image-17612" srcset="https://blanknewsonline.files.wordpress.com/2017/10/fb_img_1508679997041.jpg?w=470&amp;h=466 470w, https://blanknewsonline.files.wordpress.com/2017/10/fb_img_1508679997041.jpg?w=150&amp;h=150 150w, https://blanknewsonline.files.wordpress.com/2017/10/fb_img_1508679997041.jpg?w=300&amp;h=298 300w, https://blanknewsonline.files.wordpress.com/2017/10/fb_img_1508679997041.jpg 640w" sizes="(max-width: 470px) 100vw, 470px" /></a><br />
Governor Ifeanyi Okowa of Delta State, on Saturday extolled the virtues of his predecessor in office, Dr Emmanuel Eweta Uduaghan, describing him as an embodiment of the ideals of diligence, commitment and exemplary patriotism.</p>
<p>Okowa in a statement by his Chief Press Secretary, Mr Charles Aniagwu, congratulated Dr Emmanuel Eweta Uduaghan as he turns 63 years on Sunday 22nd October, 2017.</p>
<p>While praying God Almighty to continue to bless the former Governor with good health and long life, Okowa said; “It is with profound joy that I write on behalf of my family, the government and people of Delta State, to express very warm felicitations to you on your 63rd birthday anniversary. </p>
<p>“Your contributions to the peace and development of Delta State remains indelible in the hearts of Deltans, especially to the families and children who benefited from the laudable programmes you initiated during your administration&#8221;.</p>
<p>“As an administration, we have complemented the free maternal health care and under-5 child care your administration pioneered by introducing the Contributory Health Commission in the state with a view to making health care affordable to Deltans and fast track our goal of attaining universal health coverage&#8221;.</p>
<p>“I join your family, friends and well-wishers to thank Almighty God for His continued guidance, protection and provision for you in the past 63 years of a remarkable life filled with monumental achievements and dedicated service to God and country.&#8221; the Governor wrote.</p>
<p>In a similar development, Governor Okowa also congratulated former Vice President of Nigeria and Elder Statesman, Dr Alex Ekwueme as he clocks 85 years on Saturday, October 21, 2017.</p>
<p>A statement issued his Chief Press Secretary, Charles Aniagwu, said: “On the occasion of your 85th birthday anniversary on Saturday 21st of October, 2017, I write to heartily rejoice with you and your family on behalf of the Government and people of Delta State. </p>
<p>“In the past 85 years of a life of outstanding accomplishment and great personal fulfillment, you have not only served our nation at the highest levels with an uncommon sense of patriotism and unwavering dedication, you have also brought great pride to Nigeria through your exemplary and pioneering efforts as the Doyen of Architecture in Nigeria.&#8221;</p>
<p>Governor Okowa noted that Nigeria again tapped from Ekwueme&#8217;s wealth of experience when he served meritoriously as first elected Vice President between 1979-1983.</p>
<p>“I join your family, friends and well-wishers to thank Almighty God for your life and to pray that He continues to bless you with robust health and imbue you with His continued guidance, protection, and enduring provision.”</p>
<p>The Governor wished Dr Ekwueme “a very well deserved happy birthday”.</p>
<p><strong>Copyright ©</strong>  <strong><em>Blank NEWS Online</em></strong>.<br />
All rights reserved. Permission to reproduce, publish, broadcast, rewrite or redistribute in whole or in part is only granted subject to appropriate credit being given to <strong><em>Blank NEWS Online</em></strong> as the source.<br />
*Courtesy News Agency of Nigeria (NAN)<br />
<em>***Read <strong>Blank NEWS Online</strong> for regular news updates…Also like us on Facebook &amp; follow us on Twitter @blanknewsonlin1</em></p>
<p>Advertise in <strong><em>Blank NEWS Online</em></strong>.&nbsp;<br />
Visit Us @:<br />
<a href="http://www.blanknewsonline.wordpress.com&#038;nbsp" rel="nofollow">http://www.blanknewsonline.wordpress.com&#038;nbsp</a>;<br />
Email: blanknewsonline@ymail.com&nbsp;<br />
Phone: +234 8037 644 337&nbsp;<br />
<em>Nigeria (Blank NEWS Online) –&nbsp;</em><br />
E.I.C: Albert Eruorhe Ograka<div data-shortcode="caption" id="attachment_5449" style="width: 160px" class="wp-caption alignright"><a href="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg"><img data-attachment-id="5449" data-permalink="https://blanknewsonline.wordpress.com/2015/07/04/delta-state-commissionersspecial-advisers-portfolios-a-glance/blank-news-plate-jpg-2/#main" data-orig-file="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg?w=470" data-orig-size="150,72" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1316214092&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blank-news-plate.jpg" data-image-description="&lt;p&gt;&lt;strong&gt;&lt;/strong&gt;https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate.jpg&lt;/p&gt;
" data-medium-file="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg?w=470?w=150" data-large-file="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg?w=470?w=150" src="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg?w=470" alt="*News *Literati* Adverts"   class="size-full wp-image-5449" /></a><p class="wp-caption-text">*News *Literati* Adverts</p></div></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1925887106" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1925887106');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1925887106",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1925887106'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1180766935" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1180766935');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1180766935",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1180766935'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-17611" class="share-linkedin sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17611" class="share-twitter sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17611" class="share-google-plus-1 sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-17611" class="share-pinterest sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17611" class="share-facebook sd-button share-icon" href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21947857-17611-59ed025f387ae' data-src='//widgets.wp.com/likes/#blog_id=21947857&amp;post_id=17611&amp;origin=blanknewsonline.wordpress.com&amp;obj_id=21947857-17611-59ed025f387ae' data-name='like-post-frame-21947857-17611-59ed025f387ae'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">Tags: <a href="https://blanknewsonline.wordpress.com/tag/blank-news/" rel="tag">Blank News</a></footer></article><!-- #post-17611 -->

				
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation clear-fix">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://blanknewsonline.wordpress.com/2017/10/19/gov-okowa-presents-n298-bn-2018-budget-of-hope-consolidation-education-n18-bn-health-n6-6-bn-environmenturban-renewal-n2-2-bn-desopadec-n28-bn-dsctda-n3-bn/" rel="prev"><span class="meta-nav">&larr;</span> Gov. Okowa Presents N298 Bn 2018 Budget Of Hope, Consolidation *Education N18 Bn *Health N6.6 Bn *Environment/Urban Renewal N2.2 Bn *DESOPADEC N28 Bn *DSCTDA N3 Bn</a></div>		
	
	</nav><!-- #nav-below -->
	
				
	
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://blanknewsonline.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="afbfc6d798" /><input type="hidden" name="_wp_http_referer" value="/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fblanknewsonline.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17611' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17bcde9168" /></p>
<input type="hidden" name="genseq" value="1508704863" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

<div id="secondary" class="clear-fix" role="complementary">


	<div class="widget-area" role="complementary">

	
	<aside id="archives-12" class="widget widget_archive"><h1 class="widgettitle">Blank NEWS Online &gt;&gt;&gt;Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-12">Blank NEWS Online &gt;&gt;&gt;Archives</label>
		<select id="archives-dropdown-12" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://blanknewsonline.wordpress.com/2017/10/'> October 2017 &nbsp;(20)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/09/'> September 2017 &nbsp;(13)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/07/'> July 2017 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/06/'> June 2017 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/05/'> May 2017 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/04/'> April 2017 &nbsp;(26)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/03/'> March 2017 &nbsp;(19)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/02/'> February 2017 &nbsp;(17)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/01/'> January 2017 &nbsp;(17)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/12/'> December 2016 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/11/'> November 2016 &nbsp;(11)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/10/'> October 2016 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/09/'> September 2016 &nbsp;(28)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/08/'> August 2016 &nbsp;(38)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/07/'> July 2016 &nbsp;(47)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/06/'> June 2016 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/05/'> May 2016 &nbsp;(36)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/04/'> April 2016 &nbsp;(17)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/03/'> March 2016 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/02/'> February 2016 &nbsp;(20)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/01/'> January 2016 &nbsp;(30)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/12/'> December 2015 &nbsp;(43)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/11/'> November 2015 &nbsp;(34)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/10/'> October 2015 &nbsp;(39)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/09/'> September 2015 &nbsp;(24)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/08/'> August 2015 &nbsp;(21)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/07/'> July 2015 &nbsp;(36)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/06/'> June 2015 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/05/'> May 2015 &nbsp;(21)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/04/'> April 2015 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/03/'> March 2015 &nbsp;(49)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/02/'> February 2015 &nbsp;(21)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/01/'> January 2015 &nbsp;(38)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/12/'> December 2014 &nbsp;(38)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/11/'> November 2014 &nbsp;(42)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/10/'> October 2014 &nbsp;(52)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/09/'> September 2014 &nbsp;(34)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/08/'> August 2014 &nbsp;(48)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/07/'> July 2014 &nbsp;(58)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/06/'> June 2014 &nbsp;(46)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/05/'> May 2014 &nbsp;(50)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/04/'> April 2014 &nbsp;(49)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/03/'> March 2014 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/02/'> February 2014 &nbsp;(41)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/01/'> January 2014 &nbsp;(46)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/12/'> December 2013 &nbsp;(33)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/11/'> November 2013 &nbsp;(30)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/10/'> October 2013 &nbsp;(20)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/09/'> September 2013 &nbsp;(24)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/08/'> August 2013 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/07/'> July 2013 &nbsp;(27)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/06/'> June 2013 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/05/'> May 2013 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/04/'> April 2013 &nbsp;(29)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/03/'> March 2013 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/02/'> February 2013 &nbsp;(40)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/01/'> January 2013 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/12/'> December 2012 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/11/'> November 2012 &nbsp;(26)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/10/'> October 2012 &nbsp;(37)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/09/'> September 2012 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/08/'> August 2012 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/07/'> July 2012 &nbsp;(26)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/06/'> June 2012 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/05/'> May 2012 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/04/'> April 2012 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/03/'> March 2012 &nbsp;(11)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/02/'> February 2012 &nbsp;(16)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/01/'> January 2012 &nbsp;(19)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/12/'> December 2011 &nbsp;(12)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/11/'> November 2011 &nbsp;(16)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/10/'> October 2011 &nbsp;(16)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/08/'> August 2011 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/07/'> July 2011 &nbsp;(13)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/06/'> June 2011 &nbsp;(8)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/05/'> May 2011 &nbsp;(31)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/04/'> April 2011 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2010/03/'> March 2010 &nbsp;(1)</option>
	<option value='https://blanknewsonline.wordpress.com/2007/08/'> August 2007 &nbsp;(1)</option>
	<option value='https://blanknewsonline.wordpress.com/2001/04/'> April 2001 &nbsp;(1)</option>

		</select>
		</aside><aside id="milestone_widget-2" class="widget milestone-widget"><h1 class="widgettitle">Blank Milestone</h1><div class="milestone-content"><div class="milestone-header"><strong class="event">The Big Day With Blank NEWS Online</strong><span class="date">January 19th, 2012</span></div><div class="milestone-message">The big day is here. Read Blank NEWS Online for Incisive news reports. Call: 08037644337</div></div><!--milestone-content--></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widgettitle"><a href="https://www.facebook.com/pages/Blank-News/294817407201419/">Like Blank NEWS Online On Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Blank-News/294817407201419/" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Blank-News/294817407201419/"><a href="https://www.facebook.com/pages/Blank-News/294817407201419/">Like Blank NEWS Online On Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter-8" class="widget widget_twitter"><h1 class="widgettitle"><a href='http://twitter.com/blanknewsonlin1'>Blank NEWS Online Twitter</a></h1><ul class='tweets'>
			<li>
				DELTA GOV. OKOWA EULOGIZES PREDECESSOR UDUAGHAN @<a href='http://twitter.com/63'>63</a>. <a href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63/"> blanknewsonline.wordpress.com/2017/10/22/del…</a> <a href="https://t.co/3R0QhtKBMc" rel="nofollow">https://t.co/3R0QhtKBMc</a> 				<a href="http://twitter.com/blanknewsonlin1/statuses/922103463525351424" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/blanknewsonlin1"  class='twitter-follow-button' data-show-count='false' data-link-color='#0da4d3' data-text-color='#444444'>Follow @blanknewsonlin1</a></aside><aside id="media_image-7" class="widget widget_media_image"><h1 class="widgettitle">LEGACY PROJECTS IN DELTA STATE</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 210px" class="wp-caption alignnone"><img width="197" height="132" src="https://blanknewsonline.files.wordpress.com/2012/07/delsuth.jpg?w=197" class="image wp-image-1786 alignnone attachment-200x150 size-200x150" alt="" style="max-width: 100%; height: auto;" srcset="https://blanknewsonline.files.wordpress.com/2012/07/delsuth.jpg 197w, https://blanknewsonline.files.wordpress.com/2012/07/delsuth.jpg?w=150 150w" sizes="(max-width: 197px) 100vw, 197px" data-attachment-id="1786" data-permalink="https://blanknewsonline.wordpress.com/2012/07/26/delsuth-records-milestone-in-surgical-treatment/delsuth/#main" data-orig-file="https://blanknewsonline.files.wordpress.com/2012/07/delsuth.jpg" data-orig-size="197,132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="delsuth" data-image-description="" data-medium-file="https://blanknewsonline.files.wordpress.com/2012/07/delsuth.jpg?w=197" data-large-file="https://blanknewsonline.files.wordpress.com/2012/07/delsuth.jpg?w=197" /><p class="wp-caption-text">Health: DELSUTH, Oghara</p></div></aside><aside id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 210px" class="wp-caption alignnone"><img class="image alignnone" src="http://www.alumetal.ch/images/asaba_big.jpg" alt="" width="200" height="150" /><p class="wp-caption-text">Asaba International Airport</p></div></aside><aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 210px" class="wp-caption alignnone"><img class="image alignnone" src="http://www.thebreakingtimes.com/wp-content/uploads/2015/06/new-Government-House-in-Asaba-DONE-700x420.jpg" alt="" width="200" height="150" /><p class="wp-caption-text">New Government House</p></div></aside><aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 210px" class="wp-caption alignnone"><img class="image alignnone" src="http://tribuneonlineng.com/sites/default/files/uduaghan-bridge.jpg" alt="" width="200" height="120" /><p class="wp-caption-text">Flyover Bridge</p></div></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widgettitle"><label for="subscribe-field">Follow Blank NEWS Online via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow Blank NEWS Online and receive notifications of new posts by email.</p>
<p>Join 6,935 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="21947857"/>
						<input type="hidden" name="source" value="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="a9c0a88f66" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widgettitle">Categories</h1><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="101150">Advert&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4553">Breaking News&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="30207">Budget&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="20427">Business &amp; Economy&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="84906">Caveat&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="325750">Columnist&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="271">Commentary&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="240582844">DELTA POLICE PRESS RELEASE:&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="52626">Discourse&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="2697">Editorial&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15005908">EDUCATION&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="384">Entertainment&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="154902">Eulogy&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="9548">Features&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="388907">Finance Matters&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="30961411">FOOTBALL&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="7537311">For The Records&nbsp;&nbsp;(429)</option>
	<option class="level-0" value="85715">Foreign News&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="198493">Good Governance&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="337">Health&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="68971">International Relations&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="11788">Interview&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="629">Issues&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="23756">Judiciary&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="5711">Lecture&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="214933">Legal Matters&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="3172">Leisure&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="369270">Leisure &amp; Travels&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="405657">Literature &amp; Arts&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="103">News&nbsp;&nbsp;(1,321)</option>
	<option class="level-0" value="51619">Oil &amp; Gas&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="352">OPINION&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="567827">Opinion Poll&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="54791">Partnership&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="54904">Passages&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="53065238">People &amp; Religion&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="422">Poetry&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(278)</option>
	<option class="level-0" value="10367533">Polls Update&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6672">PRESS RELEASE&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1587096">Rejoinder&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="17394090">Right Of Reply&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="1400492">Score-Card&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="1446995">Security Watch&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="35640">ShowBiz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="41399679">ShowBiz/Entertainment&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="67">Sports&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="182746">State Of The Nation&nbsp;&nbsp;(271)</option>
	<option class="level-0" value="21695">Travelogue&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="9305">Tributes&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="526979">Youth Development&nbsp;&nbsp;(35)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://blanknewsonline.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="gallery-3" class="widget widget-gallery">
<h1 class="widgettitle">PHOTO ADVERT (Slide Shows) Marriages, Burials, Goods &#038; Services etc..</h1>
<div class="widget-gallery-slideshow carousel">
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="widget-gallery-3-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003913.jpg?w=265&quot;,&quot;id&quot;:&quot;5703&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004039.jpg?w=265&quot;,&quot;id&quot;:&quot;5714&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003855.jpg?w=265&quot;,&quot;id&quot;:&quot;5701&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004011.jpg?w=265&quot;,&quot;id&quot;:&quot;5711&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003833.jpg?w=265&quot;,&quot;id&quot;:&quot;5699&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003955.jpg?w=265&quot;,&quot;id&quot;:&quot;5709&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004054.jpg?w=265&quot;,&quot;id&quot;:&quot;5716&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003925.jpg?w=265&quot;,&quot;id&quot;:&quot;5705&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003937.jpg?w=265&quot;,&quot;id&quot;:&quot;5707&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004131.jpg?w=265&quot;,&quot;id&quot;:&quot;5722&quot;,&quot;caption&quot;:&quot;Fulfilment of traditional marriage rites between Miss Amina Omenebere Ijeomah \u0026amp; Mr. Albert Eruorhe Ograka on Saturday, November 16, 2013 @ Ase town, Ndokwa East LGA, Delta state&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004120.jpg?w=265&quot;,&quot;id&quot;:&quot;5721&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004032.jpg?w=265&quot;,&quot;id&quot;:&quot;5713&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-003710.jpg?w=265&quot;,&quot;id&quot;:&quot;5696&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004111.jpg?w=265&quot;,&quot;id&quot;:&quot;5719&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20131119-004102.jpg?w=265&quot;,&quot;id&quot;:&quot;5718&quot;,&quot;caption&quot;:&quot;&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
</div>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widgettitle">Recent Posts</h1>		<ul>
					<li>
				<a href="https://blanknewsonline.wordpress.com/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/">DELTA GOV. OKOWA EULOGIZES PREDECESSOR UDUAGHAN @ 63 * Greets Alex Ekwueme at 85</a>
						</li>
					<li>
				<a href="https://blanknewsonline.wordpress.com/2017/10/19/gov-okowa-presents-n298-bn-2018-budget-of-hope-consolidation-education-n18-bn-health-n6-6-bn-environmenturban-renewal-n2-2-bn-desopadec-n28-bn-dsctda-n3-bn/">Gov. Okowa Presents N298 Bn 2018 Budget Of Hope, Consolidation *Education N18 Bn *Health N6.6 Bn *Environment/Urban Renewal N2.2 Bn *DESOPADEC N28 Bn *DSCTDA N3 Bn</a>
						</li>
				</ul>
		</aside>		<aside id="media_image-3" class="widget widget_media_image"><h1 class="widgettitle">Advertise in Blank NEWS Online</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 160px" class="wp-caption alignnone"><img width="150" height="72" src="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg" class="image wp-image-5449 aligncenter attachment-full size-full" alt="*News *Literati* Adverts" style="max-width: 100%; height: auto;" data-attachment-id="5449" data-permalink="https://blanknewsonline.wordpress.com/2015/07/04/delta-state-commissionersspecial-advisers-portfolios-a-glance/blank-news-plate-jpg-2/#main" data-orig-file="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg" data-orig-size="150,72" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1316214092&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="blank-news-plate.jpg" data-image-description="&lt;p&gt;&lt;strong&gt;&lt;/strong&gt;https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate.jpg&lt;/p&gt;
" data-medium-file="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg?w=150" data-large-file="https://blanknewsonline.files.wordpress.com/2013/11/blank-news-plate-e1383476715111.jpg?w=150" /><p class="wp-caption-text">Visit Us @: http://www.blanknewsonline.wordpress.com ; Email: blanknewsonline@ymail.com  Phone: +234 8037 644 337  E.I.C: Albert Eruorhe Ograka</p></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widgettitle">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Egan" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://www.komabencleaning.com.ng" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/92c2961fac88110b9d214c5458620519?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://www.komabencleaning.com.ng" rel="nofollow">Egan</a> on <a href="https://blanknewsonline.wordpress.com/2013/02/17/security-nigerian-roads-to-get-surveillance-cameras/#comment-8076">SECURITY: Nigerian Roads To Ge&hellip;</a></td></tr><tr><td title="http://www.linux.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.linux.net" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/428fe9c179d2d8806a71ffa759536a73?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.linux.net" rel="nofollow">http://www.linux.net</a> on <a href="https://blanknewsonline.wordpress.com/2017/08/27/see-why-gov-okowa-is-favourite-of-nigerian-press-as-pmb-hails-okowa-nec-meeting/#comment-8048">SEE WHY GOV. OKOWA IS FAVOURIT&hellip;</a></td></tr>				</table>
				</aside><aside id="widget_contact_info-3" class="widget widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=3999+Mission+Boulevard%2CSan+Diego+CA+92109&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=3999+mission+boulevard,+san+diego+ca+92109" target="_blank">3999 Mission Boulevard,<br/>San Diego CA 92109</a></div><div class="confit-phone"><span itemprop="telephone">1-202-555-1212</span></div></div></aside>
	</div><!-- .widget-area -->

</div><!-- #secondary --><div id="tertiary" class="widget-area" role="complementary">

	
	<aside id="search-2" class="widget widget_search"><h1 class="widgettitle">{Search} Inside &gt;&gt;Blank NEWS Online </h1>	<form method="get" id="searchform" action="https://blanknewsonline.wordpress.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="gallery-8" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:21947857,&quot;permalink&quot;:&quot;https:\/\/blanknewsonline.wordpress.com\/2017\/10\/22\/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85\/&quot;,&quot;likes_blog_id&quot;:21947857}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 382px;"
		data-original-width="265"
		data-original-height="382"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 382px;"
			data-original-width="265"
			data-original-height="382"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://blanknewsonline.wordpress.com/delta-6/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="378">
		<img
			data-attachment-id="15961"
data-orig-file="https://blanknewsonline.files.wordpress.com/2016/08/delta1.jpg"
data-orig-size="300,435"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="DELTA"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2016/08/delta1.jpg?w=207"
data-large-file="https://blanknewsonline.files.wordpress.com/2016/08/delta1.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2016/08/delta1.jpg?w=261&#038;h=378"
			width="261"
			height="378"
			data-original-width="261"
			data-original-height="378"
			itemprop="http://schema.org/image"
			title="DELTA"
			alt="DELTA"
			style="width: 261px; height: 378px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="gallery-6" class="widget widget-gallery">
<h1 class="widgettitle">GOV. OKOWA, WORKING HIS &#8216;MIRACLE&#8217; IN DELTA STATE</h1>
<div class="widget-gallery-slideshow carousel">
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="widget-gallery-6-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2016\/06\/00012.jpg?w=265&quot;,&quot;id&quot;:&quot;15212&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2016\/06\/00021.jpg?w=265&quot;,&quot;id&quot;:&quot;15208&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2016\/06\/00031.jpg?w=265&quot;,&quot;id&quot;:&quot;15209&quot;,&quot;caption&quot;:&quot;&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
</div>
</aside><aside id="widget_contact_info-2" class="widget widget_contact_info"><h1 class="widgettitle">Tips &amp; Info On Blank NEWS Online</h1><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=Nigeria+Union+of+Journalists+%28NUJ%29%2C+Press+Centre%2C+Asaba%2C+Delta+State.&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=nigeria+union+of+journalists+(nuj),+press+centre,+asaba,+delta+state." target="_blank">Nigeria Union of Journalists (NUJ), Press Centre, Asaba, Delta State.</a></div><div class="confit-phone"><span itemprop="telephone">+2348037644337</span></div><div class="confit-hours" itemprop="openingHours">Time:  <br/>Date: <br/></div></div></aside><aside id="gallery-2" class="widget widget-gallery">
<h1 class="widgettitle">INSIDE ASABA INT&#8217;L AIRPORT</h1>
<div class="widget-gallery-slideshow carousel">
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="widget-gallery-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/1.jpg?w=265&quot;,&quot;id&quot;:&quot;5403&quot;,&quot;caption&quot;:&quot;Inside Asaba International Airport&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/159518_asaba_jpgd7aa08dca8c1c899dae4a18d665f926b.jpg?w=265&quot;,&quot;id&quot;:&quot;5439&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/32.jpg?w=265&quot;,&quot;id&quot;:&quot;5434&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/26.jpg?w=265&quot;,&quot;id&quot;:&quot;5428&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/4.jpg?w=265&quot;,&quot;id&quot;:&quot;5406&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/159514_asaba2_jpgc7377eab60d469dd62a58d0b01cefa00.jpg?w=265&quot;,&quot;id&quot;:&quot;5435&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/20.jpg?w=265&quot;,&quot;id&quot;:&quot;5422&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/159516_asaba1_jpg0cdb4a6dd3e559418ce03b7148f33c29.jpg?w=265&quot;,&quot;id&quot;:&quot;5437&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/21.jpg?w=265&quot;,&quot;id&quot;:&quot;5423&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/29.jpg?w=265&quot;,&quot;id&quot;:&quot;5431&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/16.jpg?w=265&quot;,&quot;id&quot;:&quot;5418&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/27.jpg?w=265&quot;,&quot;id&quot;:&quot;5429&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/19.jpg?w=265&quot;,&quot;id&quot;:&quot;5421&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/15.jpg?w=265&quot;,&quot;id&quot;:&quot;5417&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/159515_asaba_3_jpg696de7e122574430cfb78cb33f428ac5.jpg?w=265&quot;,&quot;id&quot;:&quot;5436&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/8.jpg?w=265&quot;,&quot;id&quot;:&quot;5410&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/6.jpg?w=265&quot;,&quot;id&quot;:&quot;5408&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/5.jpg?w=265&quot;,&quot;id&quot;:&quot;5407&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/28.jpg?w=265&quot;,&quot;id&quot;:&quot;5430&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/18.jpg?w=265&quot;,&quot;id&quot;:&quot;5420&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/159517_asaba4_jpg41e74a98df897058b6b089642a18c50d.jpg?w=265&quot;,&quot;id&quot;:&quot;5438&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/10.jpg?w=265&quot;,&quot;id&quot;:&quot;5412&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/7.jpg?w=265&quot;,&quot;id&quot;:&quot;5409&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/3.jpg?w=265&quot;,&quot;id&quot;:&quot;5405&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/22.jpg?w=265&quot;,&quot;id&quot;:&quot;5424&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/31.jpg?w=265&quot;,&quot;id&quot;:&quot;5433&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/11.jpg?w=265&quot;,&quot;id&quot;:&quot;5413&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/25.jpg?w=265&quot;,&quot;id&quot;:&quot;5427&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/12.jpg?w=265&quot;,&quot;id&quot;:&quot;5414&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/14.jpg?w=265&quot;,&quot;id&quot;:&quot;5416&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/2.jpg?w=265&quot;,&quot;id&quot;:&quot;5404&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/30.jpg?w=265&quot;,&quot;id&quot;:&quot;5432&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/9.jpg?w=265&quot;,&quot;id&quot;:&quot;5411&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/17.jpg?w=265&quot;,&quot;id&quot;:&quot;5419&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/24.jpg?w=265&quot;,&quot;id&quot;:&quot;5426&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/13.jpg?w=265&quot;,&quot;id&quot;:&quot;5415&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/blanknewsonline.files.wordpress.com\/2013\/11\/23.jpg?w=265&quot;,&quot;id&quot;:&quot;5425&quot;,&quot;caption&quot;:&quot;&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
</div>
</aside><aside id="gallery-9" class="widget widget-gallery">
<h1 class="widgettitle">Adieu &#8220;Big Boss&#8221; Keshi</h1>
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:21947857,&quot;permalink&quot;:&quot;https:\/\/blanknewsonline.wordpress.com\/2017\/10\/22\/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85\/&quot;,&quot;likes_blog_id&quot;:21947857}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 265px;"
		data-original-width="265"
		data-original-height="265"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 265px;"
			data-original-width="265"
			data-original-height="265"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://blanknewsonline.wordpress.com/13775902_534774340045809_6843190939488963675_n/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="261">
		<img
			data-attachment-id="15714"
data-orig-file="https://blanknewsonline.files.wordpress.com/2016/07/13775902_534774340045809_6843190939488963675_n.jpg"
data-orig-size="480,480"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="13775902_534774340045809_6843190939488963675_n"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2016/07/13775902_534774340045809_6843190939488963675_n.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2016/07/13775902_534774340045809_6843190939488963675_n.jpg?w=470"
			src="https://blanknewsonline.files.wordpress.com/2016/07/13775902_534774340045809_6843190939488963675_n.jpg?w=261&#038;h=261&#038;crop=1"
			width="261"
			height="261"
			data-original-width="261"
			data-original-height="261"
			itemprop="http://schema.org/image"
			title="13775902_534774340045809_6843190939488963675_n"
			alt="13775902_534774340045809_6843190939488963675_n"
			style="width: 261px; height: 261px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="gallery-4" class="widget widget-gallery">
<h1 class="widgettitle">Faces @ The Commissioning Of Emevor Study Centre Of National Open University (NOUN)</h1>
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:21947857,&quot;permalink&quot;:&quot;https:\/\/blanknewsonline.wordpress.com\/2017\/10\/22\/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85\/&quot;,&quot;likes_blog_id&quot;:21947857}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 128px;"
		data-original-width="265"
		data-original-height="128"

	>
			<div
			class="gallery-group images-1"
			style="width: 189px; height: 128px;"
			data-original-width="189"
			data-original-height="128"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115759-jpg/#main" border="0" itemprop="url">
			<meta itemprop="width" content="185">
		<meta itemprop="height" content="124">
		<img
			data-attachment-id="9858"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115759.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115759.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115759.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115759.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115759.jpg?w=185&#038;h=124"
			width="185"
			height="124"
			data-original-width="185"
			data-original-height="124"
			itemprop="http://schema.org/image"
			title="20140720-115759.jpg"
			alt="20140720-115759.jpg"
			style="width: 185px; height: 124px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-2"
			style="width: 76px; height: 128px;"
			data-original-width="76"
			data-original-height="128"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115817-jpg/#main" border="0" itemprop="url">
			<meta itemprop="width" content="72">
		<meta itemprop="height" content="49">
		<img
			data-attachment-id="9860"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115817.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115817.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115817.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115817.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115817.jpg?w=72&#038;h=49"
			width="72"
			height="49"
			data-original-width="72"
			data-original-height="49"
			itemprop="http://schema.org/image"
			title="20140720-115817.jpg"
			alt="20140720-115817.jpg"
			style="width: 72px; height: 49px;"
		/>
		</a>
	
	
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/noun/#main" border="0" itemprop="url">
			<meta itemprop="width" content="72">
		<meta itemprop="height" content="71">
		<img
			data-attachment-id="9834"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/noun.jpg"
data-orig-size="226,223"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="NOUN"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/noun.jpg?w=226"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/noun.jpg?w=226"
			src="https://blanknewsonline.files.wordpress.com/2014/07/noun.jpg?w=72&#038;h=71"
			width="72"
			height="71"
			data-original-width="72"
			data-original-height="71"
			itemprop="http://schema.org/image"
			title="NOUN"
			alt="COMMISSIONING OF EMEVOR COMMUNITY STUDY CENTRE OF NATIONAL OPEN UNIVERSITY OF NIGERIA (NOUN) IN EMEVOR ISOKO NORTH LGA OF DELTA STATE"
			style="width: 72px; height: 71px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			COMMISSIONING OF EMEVOR COMMUNITY STUDY CENTRE OF NATIONAL OPEN UNIVERSITY OF NIGERIA (NOUN) IN EMEVOR ISOKO NORTH LGA OF DELTA STATE		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 61px;"
		data-original-width="265"
		data-original-height="61"

	>
			<div
			class="gallery-group images-1"
			style="width: 89px; height: 61px;"
			data-original-width="89"
			data-original-height="61"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115852-jpg/#main" border="0" itemprop="url">
			<meta itemprop="width" content="85">
		<meta itemprop="height" content="57">
		<img
			data-attachment-id="9862"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115852.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115852.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115852.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115852.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115852.jpg?w=85&#038;h=57"
			width="85"
			height="57"
			data-original-width="85"
			data-original-height="57"
			itemprop="http://schema.org/image"
			title="20140720-115852.jpg"
			alt="20140720-115852.jpg"
			style="width: 85px; height: 57px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 88px; height: 61px;"
			data-original-width="88"
			data-original-height="61"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115806-jpg/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="57">
		<img
			data-attachment-id="9859"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115806.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115806.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115806.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115806.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115806.jpg?w=84&#038;h=57"
			width="84"
			height="57"
			data-original-width="84"
			data-original-height="57"
			itemprop="http://schema.org/image"
			title="20140720-115806.jpg"
			alt="20140720-115806.jpg"
			style="width: 84px; height: 57px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 88px; height: 61px;"
			data-original-width="88"
			data-original-height="61"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115746-jpg/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="57">
		<img
			data-attachment-id="9864"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115746.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115746.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115746.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115746.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115746.jpg?w=84&#038;h=57"
			width="84"
			height="57"
			data-original-width="84"
			data-original-height="57"
			itemprop="http://schema.org/image"
			title="20140720-115746.jpg"
			alt="20140720-115746.jpg"
			style="width: 84px; height: 57px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 46px;"
		data-original-width="265"
		data-original-height="46"

	>
			<div
			class="gallery-group images-1"
			style="width: 67px; height: 46px;"
			data-original-width="67"
			data-original-height="46"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-113433-jpg/#main" border="0" itemprop="url">
			<meta itemprop="width" content="63">
		<meta itemprop="height" content="42">
		<img
			data-attachment-id="9855"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-113433.jpg"
data-orig-size="726,484"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-113433.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-113433.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-113433.jpg?w=470"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-113433.jpg?w=63&#038;h=42"
			width="63"
			height="42"
			data-original-width="63"
			data-original-height="42"
			itemprop="http://schema.org/image"
			title="20140720-113433.jpg"
			alt="20140720-113433.jpg"
			style="width: 63px; height: 42px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 66px; height: 46px;"
			data-original-width="66"
			data-original-height="46"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115900-jpg/#main" border="0" itemprop="url">
			<meta itemprop="width" content="62">
		<meta itemprop="height" content="42">
		<img
			data-attachment-id="9863"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115900.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115900.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115900.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115900.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115900.jpg?w=62&#038;h=42"
			width="62"
			height="42"
			data-original-width="62"
			data-original-height="42"
			itemprop="http://schema.org/image"
			title="20140720-115900.jpg"
			alt="20140720-115900.jpg"
			style="width: 62px; height: 42px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 66px; height: 46px;"
			data-original-width="66"
			data-original-height="46"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://blanknewsonline.wordpress.com/2014/07/18/education-isoko-gets-noun-study-centre-emevor-as-prof-sogolo-canvasses-for-enrolment/20140720-115842-jpg/#main" border="0" itemprop="url">
			<meta itemprop="width" content="62">
		<meta itemprop="height" content="42">
		<img
			data-attachment-id="9861"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115842.jpg"
data-orig-size="300,200"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115842.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115842.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115842.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115842.jpg?w=62&#038;h=42"
			width="62"
			height="42"
			data-original-width="62"
			data-original-height="42"
			itemprop="http://schema.org/image"
			title="20140720-115842.jpg"
			alt="20140720-115842.jpg"
			style="width: 62px; height: 42px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 66px; height: 46px;"
			data-original-width="66"
			data-original-height="46"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://blanknewsonline.wordpress.com/20140720-115738-jpg/" border="0" itemprop="url">
			<meta itemprop="width" content="62">
		<meta itemprop="height" content="42">
		<img
			data-attachment-id="9865"
data-orig-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115738.jpg"
data-orig-size="300,201"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="20140720-115738.jpg"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115738.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115738.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2014/07/20140720-115738.jpg?w=62&#038;h=42"
			width="62"
			height="42"
			data-original-width="62"
			data-original-height="42"
			itemprop="http://schema.org/image"
			title="20140720-115738.jpg"
			alt="20140720-115738.jpg"
			style="width: 62px; height: 42px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="text-2" class="widget widget_text"><h1 class="widgettitle">NOTICE</h1>			<div class="textwidget"><p>BeamNet Communications Enterprise are publishers of Blank NEWS Online, Blank POETRY and founder of World Child Development Centre (WCDC).</p>
<p>For information, contributions, advertisement placements, donations, please contact The Editor-In-Chief: </p>
<p>Albert Eruorhe Ograka<br />
Phone(s): 08037644337<br />
Email: albertograka@gmail.com</p>
<p>Account(s):<br />
UBA<br />
First Bank	</p>
<p>Blank NEWS Online<br />
www.blanknewsonline.wordpress.com<br />
Email: blanknewsonline@gmail.com</p>
<p>World Child Development Centre (WCDC)<br />
www.worldchildcentre.wordpress.com<br />
Email: worldchildcentre@yahoo.co.uk</p>
<p>Blank POETRY<br />
www.blankpoetry.wordpress.com<br />
Email: poetryworld@rocketmail.com</p>
</div>
		</aside><aside id="gallery-5" class="widget widget-gallery">
<h1 class="widgettitle">Advert: Contact Us&gt; +2348037644337</h1>
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:21947857,&quot;permalink&quot;:&quot;https:\/\/blanknewsonline.wordpress.com\/2017\/10\/22\/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85\/&quot;,&quot;likes_blog_id&quot;:21947857}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 222px;"
		data-original-width="265"
		data-original-height="222"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 222px;"
			data-original-width="265"
			data-original-height="222"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://blanknewsonline.wordpress.com/advertise-here-3/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="218">
		<img
			data-attachment-id="14235"
data-orig-file="https://blanknewsonline.files.wordpress.com/2015/12/advertise-here2.jpg"
data-orig-size="300,250"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Advertise-Here"
data-image-description=""
data-medium-file="https://blanknewsonline.files.wordpress.com/2015/12/advertise-here2.jpg?w=300"
data-large-file="https://blanknewsonline.files.wordpress.com/2015/12/advertise-here2.jpg?w=300"
			src="https://blanknewsonline.files.wordpress.com/2015/12/advertise-here2.jpg?w=261&#038;h=218"
			width="261"
			height="218"
			data-original-width="261"
			data-original-height="218"
			itemprop="http://schema.org/image"
			title="Advertise-Here"
			alt="Advertise-Here"
			style="width: 261px; height: 218px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside>
</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<div id="supplementary" class="clear-fix four">
		<div id="footer-sidebar-one" class="widget-area" role="complementary">
		<aside id="search-3" class="widget widget_search"><h1 class="widgettitle">{Search} Inside &gt;&gt;Blank NEWS Online </h1>	<form method="get" id="searchform" action="https://blanknewsonline.wordpress.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside><aside id="gravatar-3" class="widget widget_gravatar"><h1 class="widgettitle">Blank NEWS Online</h1><p><a href="http://www.blanknewsonline.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/ca461cdde6777848e3df132387e2cff6?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></a></p>
<p>Publisher/Editor-In-Chief</p>
</aside>	</div><!-- #first .widget-area -->
	
		<div id="footer-sidebar-two" class="widget-area" role="complementary">
		<aside id="archives-11" class="widget widget_archive"><h1 class="widgettitle">Blank NEWS Online &gt;&gt;&gt;Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-11">Blank NEWS Online &gt;&gt;&gt;Archives</label>
		<select id="archives-dropdown-11" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://blanknewsonline.wordpress.com/2017/10/'> October 2017 &nbsp;(20)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/09/'> September 2017 &nbsp;(13)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/07/'> July 2017 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/06/'> June 2017 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/05/'> May 2017 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/04/'> April 2017 &nbsp;(26)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/03/'> March 2017 &nbsp;(19)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/02/'> February 2017 &nbsp;(17)</option>
	<option value='https://blanknewsonline.wordpress.com/2017/01/'> January 2017 &nbsp;(17)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/12/'> December 2016 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/11/'> November 2016 &nbsp;(11)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/10/'> October 2016 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/09/'> September 2016 &nbsp;(28)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/08/'> August 2016 &nbsp;(38)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/07/'> July 2016 &nbsp;(47)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/06/'> June 2016 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/05/'> May 2016 &nbsp;(36)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/04/'> April 2016 &nbsp;(17)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/03/'> March 2016 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/02/'> February 2016 &nbsp;(20)</option>
	<option value='https://blanknewsonline.wordpress.com/2016/01/'> January 2016 &nbsp;(30)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/12/'> December 2015 &nbsp;(43)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/11/'> November 2015 &nbsp;(34)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/10/'> October 2015 &nbsp;(39)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/09/'> September 2015 &nbsp;(24)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/08/'> August 2015 &nbsp;(21)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/07/'> July 2015 &nbsp;(36)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/06/'> June 2015 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/05/'> May 2015 &nbsp;(21)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/04/'> April 2015 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/03/'> March 2015 &nbsp;(49)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/02/'> February 2015 &nbsp;(21)</option>
	<option value='https://blanknewsonline.wordpress.com/2015/01/'> January 2015 &nbsp;(38)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/12/'> December 2014 &nbsp;(38)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/11/'> November 2014 &nbsp;(42)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/10/'> October 2014 &nbsp;(52)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/09/'> September 2014 &nbsp;(34)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/08/'> August 2014 &nbsp;(48)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/07/'> July 2014 &nbsp;(58)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/06/'> June 2014 &nbsp;(46)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/05/'> May 2014 &nbsp;(50)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/04/'> April 2014 &nbsp;(49)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/03/'> March 2014 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/02/'> February 2014 &nbsp;(41)</option>
	<option value='https://blanknewsonline.wordpress.com/2014/01/'> January 2014 &nbsp;(46)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/12/'> December 2013 &nbsp;(33)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/11/'> November 2013 &nbsp;(30)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/10/'> October 2013 &nbsp;(20)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/09/'> September 2013 &nbsp;(24)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/08/'> August 2013 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/07/'> July 2013 &nbsp;(27)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/06/'> June 2013 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/05/'> May 2013 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/04/'> April 2013 &nbsp;(29)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/03/'> March 2013 &nbsp;(35)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/02/'> February 2013 &nbsp;(40)</option>
	<option value='https://blanknewsonline.wordpress.com/2013/01/'> January 2013 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/12/'> December 2012 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/11/'> November 2012 &nbsp;(26)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/10/'> October 2012 &nbsp;(37)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/09/'> September 2012 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/08/'> August 2012 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/07/'> July 2012 &nbsp;(26)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/06/'> June 2012 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/05/'> May 2012 &nbsp;(25)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/04/'> April 2012 &nbsp;(22)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/03/'> March 2012 &nbsp;(11)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/02/'> February 2012 &nbsp;(16)</option>
	<option value='https://blanknewsonline.wordpress.com/2012/01/'> January 2012 &nbsp;(19)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/12/'> December 2011 &nbsp;(12)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/11/'> November 2011 &nbsp;(16)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/10/'> October 2011 &nbsp;(16)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/08/'> August 2011 &nbsp;(14)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/07/'> July 2011 &nbsp;(13)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/06/'> June 2011 &nbsp;(8)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/05/'> May 2011 &nbsp;(31)</option>
	<option value='https://blanknewsonline.wordpress.com/2011/04/'> April 2011 &nbsp;(15)</option>
	<option value='https://blanknewsonline.wordpress.com/2010/03/'> March 2010 &nbsp;(1)</option>
	<option value='https://blanknewsonline.wordpress.com/2007/08/'> August 2007 &nbsp;(1)</option>
	<option value='https://blanknewsonline.wordpress.com/2001/04/'> April 2001 &nbsp;(1)</option>

		</select>
		</aside><aside id="calendar-2" class="widget widget_calendar"><h1 class="widgettitle">Date File</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://blanknewsonline.wordpress.com/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td><a href="https://blanknewsonline.wordpress.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="https://blanknewsonline.wordpress.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td>6</td><td><a href="https://blanknewsonline.wordpress.com/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td><td><a href="https://blanknewsonline.wordpress.com/2017/10/08/" aria-label="Posts published on October 8, 2017">8</a></td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td><a href="https://blanknewsonline.wordpress.com/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td><a href="https://blanknewsonline.wordpress.com/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td><a href="https://blanknewsonline.wordpress.com/2017/10/13/" aria-label="Posts published on October 13, 2017">13</a></td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td><a href="https://blanknewsonline.wordpress.com/2017/10/16/" aria-label="Posts published on October 16, 2017">16</a></td><td><a href="https://blanknewsonline.wordpress.com/2017/10/17/" aria-label="Posts published on October 17, 2017">17</a></td><td><a href="https://blanknewsonline.wordpress.com/2017/10/18/" aria-label="Posts published on October 18, 2017">18</a></td><td><a href="https://blanknewsonline.wordpress.com/2017/10/19/" aria-label="Posts published on October 19, 2017">19</a></td><td>20</td><td>21</td><td id="today"><a href="https://blanknewsonline.wordpress.com/2017/10/22/" aria-label="Posts published on October 22, 2017">22</a></td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>	</div><!-- #second .widget-area -->
	
		<div id="footer-sidebar-three" class="widget-area" role="complementary">
		<aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h1 class="widgettitle">Blank NEWS Online [PhotoSpeak]</h1><p>There was an error retrieving images from Instagram. An attempt will be remade in a few minutes.</p></aside>	</div><!-- #third .widget-area -->
	
		<div id="footer-sidebar-four" class="widget-area" role="complementary">
		<aside id="eventbrite-2" class="widget widget_eventbrite">		<div class="eb-calendar-widget">
						<div class="simpleTabs">
				<ul class="simpleTabsNavigation">
					<li>
						<a href="#">List</a>
					</li>
					<li>
						<a href="#">Calendar</a>
					</li>
				</ul>
				<div class="simpleTabsContent">
			    	<ul class="event-list" data-venue-id="all">
											</ul>
					<div class="event-paging">
						<span class="pull-left" style="display:none;">
							<a href="#">&lt;</a> Previous						</span>
												<span class="pull-right hidden">
							Next <a href="#">&gt;</a>
						</span>
					</div>
				</div>
			    <div class="simpleTabsContent">
							<table class="calendar small">
		    <thead>
		        <tr class="calendar-navigation">
		            <th class="prev-month"><a href="?mon=9&#038;yr=2017" rel="nofollow">&laquo;</a></th>
		            <th colspan="5" class="current-month"><h3>October 2017</h3></th>
		            <th class="next-month"><a href="?mon=11&#038;yr=2017" rel="nofollow">&raquo;</a></th>
		        </tr>
		        <tr class="weekdays">
		            		                <th>Sun</th>
		            		                <th>Mon</th>
		            		                <th>Tue</th>
		            		                <th>Wed</th>
		            		                <th>Thu</th>
		            		                <th>Fri</th>
		            		                <th>Sat</th>
		            		        </tr>
		    </thead>
		    <tbody>
		        		            <tr>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                1		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                2		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                3		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                4		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                5		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                6		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                7		                            		                        </span>
		                    </td>
		                		            </tr>
		        		            <tr>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                8		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                9		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                10		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                11		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                12		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                13		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                14		                            		                        </span>
		                    </td>
		                		            </tr>
		        		            <tr>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                15		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                16		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                17		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                18		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                19		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                20		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                21		                            		                        </span>
		                    </td>
		                		            </tr>
		        		            <tr>
		                		                    		                    <td class="day today">
		                        <span class="date" title="Today">
		                            		                                22		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                23		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                24		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                25		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                26		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                27		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                28		                            		                        </span>
		                    </td>
		                		            </tr>
		        		            <tr>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                29		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                30		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day ">
		                        <span class="date" title="">
		                            		                                31		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day prev-next">
		                        <span class="date" title="">
		                            		                                1		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day prev-next">
		                        <span class="date" title="">
		                            		                                2		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day prev-next">
		                        <span class="date" title="">
		                            		                                3		                            		                        </span>
		                    </td>
		                		                    		                    <td class="day prev-next">
		                        <span class="date" title="">
		                            		                                4		                            		                        </span>
		                    </td>
		                		            </tr>
		        		    </tbody>
		</table>
							<div class="scroll-events" data-organizer-id="all" data-venue-id="all">
											</div>
				</div>
			</div>
			<div class="add-event">
				<a href="https://www.eventbrite.com/create/?ref=wpwidget" title="Create Event"><span class="plus">+</span> Add your own event</a> <a href="http://eventbrite.com/?ref=wpref" title="Eventbrite" class="eblogo">Eventbrite</a>
			</div>
		</div>
		</aside>	</div><!-- #fourth .widget-area -->
	</div><!-- #supplementary -->
	<footer id="colophon" class="site-footer clear-fix" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
			</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-92c2961fac88110b9d214c5458620519">
	</div>
	<div class="grofile-hash-map-428fe9c179d2d8806a71ffa759536a73">
	</div>
	<div class="grofile-hash-map-ca461cdde6777848e3df132387e2cff6">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/blanknewsonline.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/blanknewsonline.wordpress.com\/wp-login.php?action=logout&_wpnonce=13ac833a95","homeURL":"https:\/\/blanknewsonline.wordpress.com\/","postID":"17611","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="21947857" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://blanknewsonline.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Blank NEWS Online" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="86f5533e4a" /><input type="hidden" name="_wp_http_referer" value="/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_4274721_post_17611={"id":4274721,"unique_id":"wp-post-17611","title":"DELTA%20GOV.%20OKOWA%20EULOGIZES%20PREDECESSOR%20UDUAGHAN%20%40%2063%20%2A%20Greets%20Alex%20Ekwueme%20at%2085","permalink":"https:\/\/blanknewsonline.wordpress.com\/2017\/10\/22\/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85\/","item_id":"_post_17611"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_4274721_post_17611 == 'undefined' ){PDRTJS_4274721_post_17611 = new PDRTJS_RATING( PDRTJS_settings_4274721_post_17611 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blanknewsonline.wordpress.com\/2017\/10\/22\/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85\/":17611};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/22/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJx9jMEKAjEMRH/IGIWlsgfxW0obu5G0KdssZf/eehEWxNu8Gd5grxC0GBXDvEGVLXFp2BZdLWikhqENFB5x0Q7f4Tz6E/62O8dENtQx+WDA5akHgOzrvwNjoQjJi9C6H+mjPfL9OrnZ3dxlml9vl3hIsg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"21947857","siteName":"Blank NEWS Online","siteURL":"http:\/\/blanknewsonline.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/oxygen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/blanknewsonline.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblanknewsonline.wordpress.com%2F2017%2F10%2F22%2Fdelta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85%2F","themeURL":"","xhrURL":"https:\/\/blanknewsonline.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c18c3c0f5e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a9c0a88f66\" \/>","referer":"https:\/\/blanknewsonline.wordpress.com\/2017\/10\/22\/delta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85\/","canFollow":"1","feedID":"372082","statusMessage":"","customizeLink":"https:\/\/blanknewsonline.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fblanknewsonline.wordpress.com%2F2017%2F10%2F22%2Fdelta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85%2F","postID":"17611","shortlink":"http:\/\/wp.me\/p1u5DH-4A3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blanknewsonline.wordpress.com\/17611","statsLink":"https:\/\/wordpress.com\/stats\/post\/17611\/blanknewsonline.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Oxygen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,935 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/blanknewsonline.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblanknewsonline.wordpress.com%2F2017%2F10%2F22%2Fdelta-gov-okowa-eulogizes-predecessor-uduaghan-63-greets-alex-ekwueme-at-85%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"21947857","blog_subdomain":"blanknewsonline","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"21947857","blog_subdomain":"blanknewsonline","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"21947857","blog_subdomain":"blanknewsonline","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"21947857","blog_subdomain":"blanknewsonline","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"21947857","blog_subdomain":"blanknewsonline","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"21947857","blog_subdomain":"blanknewsonline","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var EbWidgetData = {"ajaxUrl":"https:\/\/blanknewsonline.wordpress.com\/wp-admin\/admin-ajax.php","ajaxLoader":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/widgets\/eventbrite\/loader.gif","month":"10","year":"2017","day":"22","organizerID":"all","venueID":"all","hidePrivate":"","maxPages":"0","number":"2"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNUtlywyAM/KFi0ml6vHT6KR0Mio0NiHLk+PuKpHic1vX4yULaXa12zE+eSXQJXOJD5AqOWoI/N0N84LORzcyb3GkXudEjRP6VIUMvnDIQfoNTD5YgPrccz5cOXFGOVhjDLLi8CT7QgnBp5EUaaKx2laSdNFkRnDDaig6iQaFA/YexIqIjodl4y9476S28a3PJgERLRycWwJtFG7NoB0heyJF/kgA/CAkt4sjAtn9NzFhCkSprRSjHJghUMTxCCLpYmHprCjJpdEVhqpZOiX4541tmNbo5amGXFAFzBFOPZbWx5m/U0UJiT83uJxsMdgV/0qqDFHlHv9zV2VSukGKPIUmst5qSXo8nNvU3LCwjipDSOeDdg1nhV/hJG1Cs2r17bdgKRxq0QScozm/dFZrHmNjBCB3oZhG06+qXSB/2/fF5t397ed3v9sM3o3GLzw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "blanknewsonline.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'21947857','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'21947857','v':'wpcom','tz':'0','user_id':'0','post':'17611','subd':'blanknewsonline'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118M3JHdGVzNmpaYkdWNXB3MU8zbnZOK2RtNHxJazk/LDZYRi9SfDkvUko/XyZpU0RVUUFGMlQ0NnRZZDlMUj9aNC5sSHNTZm9fcz04dUpfLEFOai9jLC9lUjcyU1s5K2U0R04lSldnQUtJYi9ZUnVCV3lmNyVPUyVSeXkzcTJRUytzRjRFY049STNHaVpZaVRZRz80VldmLURWMC5yWFRBfmVYZlJVeHRpNFlnUlA/RjI0d0Z6MTdCOWN6ZlBqbzUmfjJLcXpHfGssNUk4YXNmZ1BmSC8mSGEtU2FIfFNpL3w/bGV6VGVnSEtNSkVKXW5BKyYrSWt2WD1PNHgyWnpWLGc0Q2FZWz1YSjhBTnxUTkJ6eEFhY0N6a3U/MWhbcThxM241azJKK2xpR3I4K3xkbz0='}]);
_stq.push([ 'clickTrackerInit', '21947857', '17611' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>